Emergency Maintenance - sl-us-south-1-data.13.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 09:45 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 09:45 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.13.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59bd604a76c94f0018000b7b
59bdaabc1693cb0010000f60
59bde1dd99c44300240010ae
59bece571693cb0014001077
59becf611693cb0018001208
59bef56799c443001c001304
59bf740d76c94f0014001428
59bfe00c5e5e260014000084
59bfe5035e5e26001000026c
59bff8dbd55aa300180008c6
59c05cb15e5e2600140030f6
59c05d08d55aa30010002fb2
59c06573c1d2d1001500318e
59c0659ec1d2d100150031ad
59c067ff5e5e260010002abf
59c0a49dc1d2d10011003b6c
59c0bbb6d55aa30010003c5e
59c0f7a85e5e26001400444e
59c113be6b78c8002100001d
59c124046b78c800250000bb
59c12e54604ede002000009e
59c139546b78c8001d000330
59c152906b78c80025000ce5
59c162fed15bbc0015001071
59c1a2dd604ede00240031aa
59c1decc604ede0024005f4c
59c211c6d15bbc0015006992
59c23221d15bbc001900685a
59c249e7d15bbc001900698e
59c261a9604ede001c0069cd
59c2696bd15bbc0015006ced
59c276e4d15bbc0015007679
59c28e11604ede00240088bd
59c28e7e604ede0024008951
59c28ed3d15bbc001900888a
59c28f04604ede0020007d3f
59c28f47604ede001c008c51
59c28f80c0574a001800869d
59c28fc8d15bbc00190089f1
59c2a931d15bbc001500ab75
59c31c9cfa75680014005201
59c34d03fa75680018007084
59c34d33c7bf7c001b00728b
59c356f1c7bf7c002300758f
59c36013ef99800015007af9
59c3602efa756800140072ff
59c360ff4873ef00150094a6
59c37a20c7bf7c001b00753f
59c381ccfa75680018007381
59c3a7d2c7bf7c001b007a82
59c40a66fa7568001000dc26
59c4124b4873ef0019009acc
59c41ec54873ef001900a18a
59c41f474873ef001100df29
59c452f14873ef0011010abe
59c48ed1fa75680010013c53
59c504c14873ef0015017505
59c5acb566e792000d003c5d
59c5be130f28980019003954
59c68d2dc87cfe0018007dba
59c6d1d666e7920011009eb4
59c6fc420f2898001900854e
59c7062ac87cfe001000b734
59c706430f2898001100c1ab
59c730da6c48b0001000e4d9
59c75c9c6c48b0001800de79
59c7679366e792001100f03c
59c77bb5c87cfe001000f101
59c7b5896c48b0001400ee01
59c7cb9d66e792001100f2ec
59c7d50366e792001100f59a
59c7f5980f28980011010bfb
59c85f0d6c48b000140135c5
59c8a22a6c48b00010016058
59c8db546c48b000140163c2
59c8db726c48b00018014c7e
59c92c8e6c48b00014016c4b
59c92dcf6c48b00014016cb9
59c934e166e792000d01783f
59c9e89f66e792001101bfb5
59ca10c16c48b0001001b962
59ca53f16c48b0001801b8b9
59ca59af0f2898001101fdba
59cab5e6f87bd500140002e8
59cafd359909e8001100235c
59cb1419bd52e90010002c01
59cb2085bd52e9001800356e
59cb458ff87bd50014003c1e
59cb47b957e2100018003f60
59cb7797bd52e90010003fd6
59cbb64f9909e80011005d1a
59cbd30257e2100010006509
59cbf96c57e2100010007519
59cc01f69909e8001500875e
59cc139957e21000180082c2
59cc4864f87bd50014009668
59cc961f57e210001800da04
59cc9624f87bd5001000d056
59cc9635bd52e9001800d300
59cc961d57e210001000d05c
59cc965f57e210001400d038
59cc966f9909e8001100cbe0
59cc966f57e210001800da74
59cc97999909e8001900c235
59cce08b57e210001400d555
59ccf933f87bd5001800e931
59cd0dab9909e8001100d282
59a92199cc9ce50019003023
59af04b4ca7af60014000d6f
59af309e64b1df0018000201
59a6b62f132d7900110192a1
59132289aff3520018002ebe
596db5fe95886000140037da
590f1164b77bb60014002b5c
59add678079e7a001f007bf6
59aea9288b353f00180000dd
591001eccd090f0018004712
59b0165f7ddcec0018003f0e
59650d1039dc700019000027
591190feaff3520018000ef7
591002c89ed99e00100043b4
59106c34b77bb600100045a7
590fa71e0a62590019004353
59113644fceae100190008fa
5919c8f4bd327e001000026c
59118bb9aff3520014000e65
591aa551bd327e0014001420
59214f2ba97ee70014002cf6
59137c12aff3520014003908
5915a3930805bb0018000c35
591927b09301880014003cfb
5920c47273738105550027ca
591e5299a1c3b60018000e25
5918dcfd930188001800395c
596725d69567df0010002176
5919d723cb404d0019000533
5912f01eaff3520018002b38
591a0c7475518100100009cb
591ab5d375518100140014cd
5967235c39dc700011002133
59205d3b91a12800100015e7
591a1a01d9406d0014000af1
59669bc904a8ad0014001402
5966f1b839dc7000110019b8
5911730bfceae10015000d82
595b7b839fb6c30011003e50
59a8e2a1cc9ce500190024b9
59227dca31579b0013000323
59cfc48176febb0018006dc7
59d0039236b3a3001100867c
59d0387336b3a30015009bfd
59d0e70667a9d2001400d018
59d0f7f467a9d2001800c7de
59d11c9276febb001800d4a0
59d14ee9393314001400cf5b
59d16de1393314001000bd49
59d18dbc36b3a3001900b288
59d18f8576febb001400cea1
59d19dfd76febb0018010099
59d264dbb53b260019000032
59d2c71616769a00100013b7
59d2e2bdc948ca0022002bc2
59d3b997ce49890018000029
59d3bdfaa9eb3800180000cf
5aa68c4567df370018d09695
5aa70c5f28c53b001866b460
5aa70ea728c53b001466b4ae
5aa7394f1cf75f00149326a4
5aa78f371cf75f0010934bcc
5aa7e9c52b7e1b00108279b2
5abb365e59953a00240436be
5abbf9302ef85d0019219eaa
5abd6555442e570018a31abf
5abd98c459953a002405298d
5abe813381f66c0014f03cc2
5af1107d587d0adae7ed8a6c
5af1645c0b844a7de2c21a63
5b29b7eb42766300276a2e05
5b2a11d693762a001951447a
5b2b3af542766300236a8891
5b2ba66093762a0015518b27

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 08:52 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.13.dblayer.com).