Emergency Maintenance - sl-us-south-1-data.30.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 16:39 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 16:39 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.30.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a5f8e8bc92efc00156eaf8f
5a5f949172babf0014ca78d0
5a5f9a4b9ad39a0014ad4818
5a5f9b4ebce8bd0011393f04
5a5fec7fc92efc00186eb623
5a6018cc9ad39a0018ad7a34
5a60c8a09ad39a0014ad9e57
5a60d131ed40e20018c11d49
5a60d616ac6d770014e92eb4
5a60dbc9c92efc00156f1c42
5a60dc3772babf0014cad3ed
5a60e78b9ad39a0014ada265
5a60eb15bce8bd001939982a
5a61cbbaac6d770014e98315
5a62068d9ad39a0010adf4d5
5a6293b1c92efc00116fa2c7
5a629416ac6d770014e9a993
5a6295609ad39a0010ae1486
5a629c29bce8bd00113a2e22
5a629c77c92efc00186f3b3a
5a63d2acc92efc00186f6167
5a6543c4bce8bd00113af507
5a65479e9ad39a0010aebcdf
5a665310ac6d770014eab4ce
5a665bacbce8bd00153ad546
5a66690772babf0014cc4e11
5a66e2f7c92efc00117105f8
5a6acd1ebce8bd00113caa08
5a6b720dbce8bd00113cc9e1
5a730a8ced40e20010c618c3
5a7366caed40e20010c6265e
5a745424c92efc0018726bd8
5a7823fabce8bd001140ea2a
5a78eeb8de39d80014f537c7
5a7916bf81005300146f595b
5a795ee5de39d80014f56654
5a79ba4c81005300186f8d84
5a79bafd9b4b670018a779ac
5a7a06780efb8c0018e2271f
5a7a22620efb8c0018e22ac7
5a7a228dece28b0014471903
5a7b592da6ed4b001001cdc2
5a7b6fb6a6ed4b001401cbea
5a7c266ba9292a00185aaebb
5a7d42f685a714001873d1cc
5a7d8f3a85a714001473de16
5a7e1379a6ed4b0014028adb
5a7e1393a9292a00105b0d73
5a7e9c1a85a7140014742eab
5a7e9c3a85a7140014742ec7
5a7f9ea1ece28b5f52472c4a
5a81dd0527a8980018eb23e1
5a82227e7155a00010503bbb
5a82962827a8980014eb66e3
5a839c3546e51f00158bf311
5a83f8cec6bdd8001885596e
5a86c6ce0892860021490bd2
5a86d8c80892860021490c54
5a8711500892860021490d90
5a87158a01adc9fed665c28c
5a87306446e51f00158cf30b
5a8b4c4b0e77690015edf342
5a8c66c833bf3e0022306a57
5a8c9a0333bf3e0022307e0f
5a8dd3e1ff023e001904bacf
5a8e17bceddb0a0010773423
5a8e40c7ecbec300173568c0
5a8e462f9fdc260014129996
5a8f661545f1fdbc7c21a956
5a900bb4eddb0ac6ce7700bb
5a918947ecbec3016935b4e5
5a943c72eddb0ae4217715d3
5a9481819d43d80062b6b1cd
5a95741217cec50010fad5be
5aa8ee1e277b720010ec4d2a
5aabb488b840070018d62961
5aabe0af6d62190010d0a9b8
5ab1441035d53b001448f137
5abae1cf36e78500235b3029
5abbaf7259953a0020045bd9
5abd617f36e785001f5bfc95
5ae222de2e4e21001c4c5a90
5ae2a89e40d31d0011b24ec0
5ae36d963279f0001f38cc7d
5ae7f47605b662d82f646770
5ae7f6c13279f0e31f385863
5ae8005705b662e38a6463dc
5b2209e7f98b190021dbc11e
5b225ca5f98b19001ddbd234
5b22c9a2bd31590016628ea2
5b23b58bbd3159001662d0ab
5b23b6ddf98b190021dc0924
5b23b7b2594c691d267503dc
5b23bd21594c6900127545f2
5b29006bbd3159001663be3c
5b29619c427663001f6a1e3b
5b4cf71e3905920011f7b810
5b4d91a74d0cd1001f2e8dbb
5b4d91aa4d0cd100272e8eb8
5b4d91ab4d0cd100232e8da5
5b4d91adbac8a300115a9437
5b4d91b0bac8a300195a937f
5b4d91b1bac8a300155a92af
5b5812f036cc1a001a8fc080
5b7e293130fb59000b2c1c55
5b81df8a3d8c0200196c406a
5ba2bf5eb048d70015762e92
5ba2e2bfb048d7001b762eae
5ba2e2ed5b003b000e92ab01
5ba306042f9a3d000efaa60e
5ba3108f2f9a3d0011faad42
5ba337be2f9a3d000bfaca8b
5ba33fe8b048d700187668cc
5ba360aa2f9a3d000bfacc2b
5ba47da65d1e8a000e659c08
5bb4dbb71cfccf000b5c7a1e
5bbb5fcf6f80c3033d15e334
5bbb75f16f80c3081b158ef4
5bbb9d6feac948001db4ca80
5bbcf30b248a18000e05f63f
5bbcf66875789500123beddc
5bbd0ae2757895000f3bec5d
5bbd0b83eac9480020b50d7f
5bbf911675ea65001147fe01
5bc1729875ea6522f94831be
5bc35ed9a30f8b001eb947f9

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 15:16 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.30.dblayer.com).