Emergency Maintenance - sl-us-south-1-data.8.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 21:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 20:48 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.8.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5972b1f4cb9e6c0014000317
597542306f40d60011001ed0
597582161c7df3001000222b
597586b0cb9e6c0018002116
597586b11c7df300100022b3
597586d6cb9e6c0010002268
59758702cb9e6c001400230a
597587191c7df300140025a6
5975871d6f40d600150021dc
59758721cb9e6c0014002347
597587346f40d60015002212
597587c26f40d6001500222f
59758801cb9e6c00140023b8
597588566f40d60015002268
5975895d6f40d60011002387
5975895e1c7df30018001f4e
597590896f40d60011002406
5975be501c7df30010002a50
5975c6f4cb9e6c0014002b45
5975e07fcb9e6c0010002c1e
59761f431c7df30018002b49
5976353a1c7df300100030fc
597644c31c7df30018002c43
59764e72a183bd00100032ca
59765a39a183bd0014003364
59765c4ecb9e6c0014003237
5976a3b81c7df3001400371b
5976ce096f40d60015003253
5976d7186f40d60015003341
5976ff9da183bd0014003a36
597709c96f40d600190037b7
597739b26f40d60015003e48
5977403f6f40d60011003f27
59775363a183bd001000414f
597763747426960015000092
59776c4e8e76590014000117
59777500742696001100028a
59777f7573ef45001000027f
59779c32d08e22001800002b
5977ae0bd08e220010000067
5977f0f80c458a00100002da
59781b340c458a001800036f
59782e470c458a0018000582
5978635f0c458a0018000c0b
597866306e0d910010000ac9
5978a20b6e0d910014000f48
5978c3366e0d91001000127a
5978dd2d7aa45e0010000002
597925897aa45e00140002fe
59792726a151760018000304
59792a8ba151760014000218
59792ac37aa45e00170002d6
59792b3aa151760010000251
59792b4771cc5000180001a2
59792c5e71cc5000180001da
59792c6fc164840019000243
59792e7a71cc500010000218
59793993a15176001800036d
59793bb271cc500010000257
59794238a1517600180003aa
597944b9c1648400110002e7
597944c871cc5000140003e7
5979456ca1517600180003e5
597945f1c16484001900028d
597945f67aa45e00100002d9
59794866a151760010000294
59795428a15176001400025c
597956e4c1648400150001e7
597973eea15176001800041d
597974dc71cc500018000226
597993f271cc5000140005e7
597998e0a1517600180006a3
5979ad4a7aa45e0017000a33
5979e26571cc500018000dd2
5979e908a151760010001148
5979f3fb71cc501af8000032
597a022d71cc501add0001a3
597a05d7a151761c11000163
597a0744c164841b07000183
597a082671cc501af4000194
597a8f95d7c6c20014000398
597aadc6d7c6c200140006cf
597ab3b7a151761bf2000b64
597aca6ca151761c1100097c
597b56cbd8528300140001c5
597b8e6eb349c40010000291
597b9e3f95468d0011000249
597bac3ed8528300180002d7
597d112cb349c4001400110a
597d2e7295468d0011001284
597d655abe224c00100012f3
597db41695468d001100177a
597e89e4b349c40018001e58
59817659be224c0010004938
5981769dbe224c0010004970
59817b5a95468d00150044c6
5981d390b349c40010004a4d
5981f52095468d7547000d59
5981fa24be224c001000570a
598206eeb349c47422000cc8
59820745d852837e3b0006a7
59820795b349c47422000ced
59820798d8528355fd0020db
598207a095468d7547000ea3
598207aeb349c40014005690
5982081095468d00190053ff
5982465b630a3b0010000005
59827637630a3b031600001c
5982805dc647430329000040
5982cd3e33fbeb03180000ed
5982d1cac647430323000090
5982d2dc09aa5102f2000097
5982d36533fbeb03330000ce
5982e92009aa5102e00001c2
5982e9c909aa5102f6000203
5982ea0633fbeb0318000332
5982ea3a33fbeb0314000218
5982ea5f09aa5102f2000292
59833c2633fbeb0318000a53
59835d1c09aa5102e0000c3c
59835e5b09aa5102e0000c81
59839ed909aa5102f6001045
5983c4d4630a3b03160012f6
5983fec609aa5102f6001112
59849578630a3b03050016f8
5984a58b33fbeb0318001b97
5984bc3c33fbeb0318001dc4
5984c57ac647430323001c6b
59855f21630a3b02f0002226
598562b333fbeb03180021c6
59857628c6474303290021c7
59863e6433fbeb0333002bfd
5986f0f333fbeb0333002c82
59870dd3630a3b0316003721
59873da3630a3b02f00039f8
5987467f630a3b03050032ef
5987ebc6630a3b03160042fc
59883b73c64743034400466c
598874cd09aa5102f6004529
5988bb7d9115ee0019000907
5988bc50fe4ebc00180008d0
5988c596fe4ebc0010000a3c
598938c3f9609b0018001494
59897f52fe4ebc0014001575
5989c70d9115ee0019001907
598a271303231300110002da
598a2b47f40a5500110004d1
598a784cf40a550019000baa
598a7a673656e50014000c00
598a8f79f40a550015000e7a
598b47d8ec61b40010001547
598b480c3656e500140014fa
598b544e3656e50010001753
598b79a7ec61b40014001606
598ba33dec61b40018001615
598baa8e0323130011000f06
598c031bf40a5500150017ae
598c05233656e50010001940
598c05d6ec61b400100017e1
598c0ae40323130019001cac
598c0c740323130019001ce3
598c0ce73656e500180017fc
598c0dcb3656e500140016c6
598c183c3656e5001800181d
598c6b6f0323130015001c92
598c7906ec61b40010001e42
598d6f5e6866710010000b9f
598d71457459c60019000a0f
598da59b7459c60011000b3c
598dd697bec8940015000f22
598de2d5bec89400190010af
598de2e66866710014000efa
598de4c5bec8940011000eab
598e0111917eaa0010001403
598e0c9c917eaa001000152f
598e0f2b7459c60015001426
598e2240bec89400150015d7
598e8153bec8940019001bb1
598ecbd0bec8940015001ab0
598f0e0168667100140018b6
5990193dbec8940015001c2b
59905652bec8940015001c84
59909e41917eaa0018001d40
5990fa9d7459c60015001cfc
599131cd7459c60019001c78
5991484b6866710010001cce
59915f66917eaa0010001fc0
599172fa7459c60019001ce5
599175146866710014001b05
599175777459c60011001d6d
5991777dbec8940019001d8e
59917a12917eaa0010002090
59917a6f7459c60015001db3
59917ba3bec8940019001dc5
59917f247459c60015001deb
5991a7e2bec8940019001eaa
5991f50c7459c60019001ea3
59922fedde965500140000b7
59923320bc75dd00100000b3
599296bb89c76f00100002f3
599311426772f70018000c46
5994447e6772f7001800266a
5994624a6772f700100028f9
59947dae89c76f00180031ea
5994b271de96550014003979
5994ca73bc75dd0010003b34
5995299289c76f001400457b
59953c94bc75dd00100040d1
59957df26772f700100040e6
59961a5d65c41700150007fb
59964f80f32fb60014001018
5996f29f65c4170019001b4b
59970bba65c4170015001fbf
599731f0132d790015001cb2
5997faeef067f70018001ec6
5998ec31f32fb6001000209a
5999c091132d790011001ce7
5999f78c132d790011001d3f
599ad21265c41700110023be
599ae1bef067f70018002418
599b44fc65c41700150033d3
599b6ab165c41700150040ad
599bb51d65c417001900520f
599be094f067f700140062c8
599c4ef0f067f70018008082
599c73baf067f700140083c1
599c75fc65c4170011008b24
599c8be8f067f70018008f98
599c9526f32fb60014008d47
599c95dbf067f70014008c3d
599ca40c65c417001900868b
599d7b7ef32fb6001000b103
599e77a4f32fb6001800d642
599ea8faf32fb6001000d337
59a105bcf067f70010011d22
59a54e07f32fb60010018811
59a58941132d7978c6013095
59a5c41ff32fb6001801a9bc
59a5ca3f65c417001101b022
59a6e7f3155e5d0014000119
59a7a627cc9ce5001100093c
59b7c0d11577b70018002eaa
59b847d6c00f1e0018004186
59b88267f16d6e0010005333
59b8b0ebf16d6e001000617b
59b9958bf65936001c000f3a
59ba44bcf163f200100033b7
59bb433c1693cb0010000710
5919d723cb404d0019000533
591ab5d375518100140014cd
59205d3b91a12800100015e7
5911730bfceae10015000d82
59a8e2a1cc9ce500190024b9
59679d6c9567df0010002456
59679c029567df00180020a6
5970f56f3f47cc00180000f7
59679c0104a8ad0010001c79
59cd5fb4f87bd5001000f52f
59ce79c057e2100018016926
59ce7eb8bd52e90014015501
59eb909821bbbb00109754be
59ec901bffdcf6001582337a
5a24f2e9e2b62400210e9020
5a25a35447e69d0019c1601e
5a25bffbdf58c70014501fd3
5a25eff0eb7342001838efd3
5ae88aee3279f04fe838537b
5ae8b9a505b6627d92646025
5aeb4c81587d0a0011ed4430
5aee7d8d587d0a7f19ee9b0e
5af1107d587d0adae7ed8a6c

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 20:01 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.8.dblayer.com).