Emergency Maintenance - sl-us-south-1-data.37.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 11, 2021 - 21:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 11, 2021 - 21:09 UTC
Identified
We have identified the issue and are working on a resolution. Thanks for your patience.
Posted Jan 11, 2021 - 21:09 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.37.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5af43c8042b21a0025f3a2a5
5af44fed42b21a0021f3a2df
5af45a1a67efb80019c4418c
5af45b7f2fe7880011e8fb0f
5af45cb967efb80019c441c6
5af47ab52fe7880015e9020b
5af47d4c67efb80019c44314
5af4e53e3ec2ea0019c0619a
5af9db34e120fe45115f4fdd
5afac37131c6513510da934d
5afae6e731c6513510da9458
5afb03783ec2ea0019c177f2
5afc3404ef65f00011e95f4b
5afc6d7bebfebf00158dd6ab
5afc7835a927760019dd9529
5afc834fa927760011dd96af
5afc8362208ba400117e2bb2
5afd5be4ebfebf00158e0a90
5afd95b9208ba400117e658d
5afdbe9e9ec2ac00198e515c
5afdc23e17bb3700150264ba
5afe06c02c9c5f0021a05d82
5afe06cf2c9c5f001da05d05
5afeb0322c9c5f0021a093eb
5affae1dc664a10015597a69
5b0318b6c664a13205593c91
5b0387ec9e872e00111661b8
5b05e17d3a1e660027e345bf
5b061344d2979800154fe9fc
5b07a78c6626cb0015c46055
5b07d5846626cb0019c457cb
5b08231f3a1e660023e3b7ee
5b083db76626cb0019c45980
5b086a566626cb0019c459e2
5b0b5b4fd29798001150c0c8
5b0c1f1d3a1e66001fe4471d
5b0c53806626cb0019c4f5be
5b0c582a3a1e660027e45759
5b0d4dcd6626cb0011c51dcf
5b0ed6653a1e660027e4c692
5b0ed6c1d297980011515575
5b0eedf13a1e66001fe4afbc
5b0ef5d33a1e660023e4c838
5b0ef6c83a1e66001fe4b005
5b1017796626cb0019c59462
5b11a4c16626cb0011c5be5f
5b1330636626cb0015c62a9a
5b140705d297980019524a5d
5b157eea6626cb0011c65588
5b157f0fd297985d6050bc85
5b15b3266626cb0015c69c2b
5b15b433d297985d6050bf43
5b163ef81ef7ce00116ba571
5b16b1951ef7ce00156ba778
5b16f1716626cb0015c6d93d
5b17e30efda02f00229b2972
5b17ec97fda02f00269b29da
5b182f80fd984400115ac510
5b18354dfda02f00229b2b08
5b183586fda02f001e9b2b22
5b18e8d7fda02f001e9b58fd
5b1953d201d7b9001107f546
5b196fd2c6cc470026624f65
5b196fe101d7b9001107f5ee
5b19847601d7b9009807f58c
5b199079c6cc47001e6250cf
5b19974bc6cc470022624f88
5b1998ea8ee5fe0011dca3ed
5b1a6bedc6cc47001e628749
5b1aeaa8ddb12300158f1cd3
5b1afd7bddb12300158f1d6a
5b1b4161ddb12300158f3d08
5b1c4e22ddb12300158f55a0
5b1c4e47a00e4b002714b537
5b1c61cea00e4b002314b7ed
5b20bd03a00e4b00231589e3
5b210e62a00e4b001f1589d6
5b211696a00e4b001f158a24
5b28f165594c6979b774cea9
5b29b67442766300276a2d40
5b2d03dba56cf30019314be5
5b2d2595cf286b0025a0a46b
5b4b7af10bf38d001586d286
5b4d8c81bac8a300195a9235
5b4f558e0841690019ce6add
5b5747a836cc1a00128f948e
5b577346a1ee500011b171a1
5b57756036cc1a00168f9605
5b577de736cc1a001a8f9660
5b7d2dbf30fb5900112bfd5c
5b7e293130fb59000b2c1c55
5b7eeaf330fb59000b2c42db
5b8378851c1073000ee09d02
5b83b6393d8c02001c6caf6a
5b8566183a6922000e19d0a8
5b9de727ea7d790012a5e25e

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 11, 2021 - 19:19 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.37.dblayer.com).