Emergency Maintenance - sl-aus-syd-1-data.10.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Apr 28, 2021 - 09:56 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Apr 28, 2021 - 08:19 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-aus-syd-1-data.10.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b91dc6f0ee2f60011034633
5b94cd2c3db631000b19bb54
5b9733c59434e0000b0f8e3b
5b98a5019434e0000e0fde8e
5b9fd369ea7d79000ca624de
5bab666fc928310011a362ea
5bb32c315d1e8aa11c659d12
5bb43fe5c928319e00a22412
5bbec9d075ea65001147f765
5bc6c38e89ca49000ba06693
5bc6e030701639001de53dde
5bc6e04389ca490011a06bc5
5bce57ef6d4d4f000fadb912
5bdc2eda81e990000b7d5978
5be4c9d6ed06b20018d0d734
5bf556ae6aa063000b0e09cd
5c057d913a5d1bf1b9f0c315
5c093be3de2c2161b90b3b3c
5c0dbfa3de2c21619f0baa8d
5c1a0d0df34290001de02d69
5c38efce7070f000119ea7a2
5c49a306906fc7000ed8b1f4
5c5294cd36dbaa0011e61e00
5c6fb40e7da12060455d949e
5c78cc2d7da12064bd5d27cd
5c7c99a2574bfa000b16c601
5c912dbdf0bfc406f26338bb
5c9c5ac4441fe269e935b6de
5ca410649b40cc00160cea7b
5ca42bf14abe7700139b723c
5cac5b169b40cc65fa0d188d
5cdd8d4419f6497b5fae1a8e
5cf91def1872b223ba54c153
5cf91f7a36d45d00196a16cd
5cf92002bd224e1fc1b293f0
5cf9207ec522ae27eae42e9a
5cf9220736d45d00136a17aa
5d1af8b34da83f00131cb46a
5d22bafb1479785677d36618
5d269aef0341eb0010598a47
5d3372fbc364f51c9a3ec84a
5d33742ac364f564613e26ca
5d50bb758f2aff40dcc60e1e
5d50ee89b046e44e576eefa0
5d56e2e51907b3001055d23e
5d56e474c413430010e4a760
5d56e4de8453960013b77bc3
5d56e53e1907b3001055d2ca
5d56e6a41907b3001055d2ed
5d67686a97331600131502fd
5d6c95c0b3b4925445e4e214
5da2af7eb938870016faef96
5dfb0dd6b793695be6647b90
5e0e68fcef62a6729e162734
5e8aede795267000147c4408
5e957370432c46194be7a246
5ebce95cccfd73001a56554e
5ec285a3d6aff000110c4575
5ec83316e6a0ba001ac55196
5ef963a1f8263d0015348657
5f4f4844e78254000d0592ed
5f7fdf64fd894f000c2a1414
5fad075c35f85c000de086d7
5fb4cce135f85c000fe1bb4c
5fb5f914d4ac11000b103b16
5fb733f9c8c4ac000ec53b61
5fb73413103fa10010e7a80c
5fb73448b4b927000c983b03
603dd75cc900c1000c84e984
604341009e7d7c000f509d61

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Apr 28, 2021 - 08:03 UTC
This incident affected: Softlayer syd01 Region (sl-aus-syd-1-data.10.dblayer.com).