Emergency Maintenance - sl-us-south-1-data.25.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 21:17 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 20:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.25.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a145af853888300180f5d4c
5a149d25045dd0001f8d69bf
5a156c84045dd000238dd7c9
5a1590f0045dd0001b8e0a2d
5a15c74d53888300180fd8e8
5a15fb08045dd000238ded15
5a16437f123a2100181d3a77
5a19d190045dd0001f8f3e02
5a1c24605388830010126afe
5a1c5c3c045dd0001b90939d
5a1c5d1c123a2100101fb95b
5a1cdecf13e74d00109d204a
5a1d169c045dd0001f908f78
5a1d7b4e5388830014131199
5a1d8a6c123a21519e1d30b5
5a1dd53a123a2100102047ec
5a1ddcef045dd0001b912824
5a1e06a413e74d00149d6de0
5a1e634a045dd0001b9190b8
5a1eb051045dd0001b919bb5
5a1ed04b5388830010136c44
5a1ed0a6045dd0001f91159c
5a1ef1e6123a21001820416d
5a1f356913e74d00109ddfc4
5a25a35447e69d0019c1601e
5a25eff0eb7342001838efd3
5a5f526cc607ae0011bc2c30
5a82962827a8980014eb66e3
5a8366b63712710018e41b42
5a839c3546e51f00158bf311
5a83beb3c6bdd80018854acc
5a83cb7d46e51f00158c099e
5a83f8cec6bdd8001885596e
5a8711500892860021490d90
5a87158a01adc9fed665c28c
5a87306446e51f00158cf30b
5a8748b0c6bdd80010862046
5a8856030892860019492989
5a88fd2cc6bdd80014866490
5a8b4c4b0e77690015edf342
5a8b8ad70e77690019ee22fe
5a8c4b1b0e77690015ee32e4
5a8c5dcac2b0440018becd22
5a8c67fadbf48e0019cb9898
5a8c9a0333bf3e0022307e0f
5a8ce1f292ad5400184baa01
5a8e17bceddb0a0010773423
5a8f661545f1fdbc7c21a956
5a90ab599d43d80010b73f32
5a93f844ecbec308fc357c4a
5a94dcae98b7b40010607678
5a95741217cec50010fad5be
5a95ca7b290fa20014e59e34
5a95fc04290fa20014e5a7db
5a962230d2400d00103d1357
5a9650d7d5fefd001c93f611
5a971c1ad5fefd00209440c8
5a9777187b832b0014c98c46
5a979d286b3b7b0018ffee93
5a986f9a31fcec0010c59f1e
5a98931fb1d4e20263f48bd5
5a9893a731fcec034fc5a077
5a994f5d577d47030d117cc1
5aa91ddbac3ecb00188f807e

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 20:07 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.25.dblayer.com).