Emergency Maintenance - aws-us-east-1-utility.8.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 25, 2020 - 09:54 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 25, 2020 - 09:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.8.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5615ec4bd89f100062000001
563083ab0be3540065000001
5637330cd89f100068000006
563734fa4d847d005a000006
563b875c0f02476857000007
563d2523d89f100065000000
563d27ecd89f100065000002
564232dd1cd14101e200000f
565d4cef6f8ff60011000001
565f5060ef9be90014000000
5665a7264a54cb0014000000
5668ad0dc8dd170012000001
5669c832b735a90016000000
56719b00c0518c3a74000000
56719d43c0518c3a6d000000
56cb3bc944a4ba001a000013
56e904bc95cc130017000003
56e905796cac1d0016000005
5810fbf292248d0016000000
58330bddab23100019000025
584b41c4d9a794001700001b
5852cb4c577cd70019000001
5854122f06058d0016000000
585976a63659620016000000
585c2f101524270019000017

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 25, 2020 - 09:30 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.8.dblayer.com).