Emergency Maintenance - sl-eu-lon-2-memory.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jul 20, 2021 - 21:08 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jul 20, 2021 - 21:00 UTC
Update
Capsules are being recreated
Posted Jul 20, 2021 - 20:53 UTC
Update
This host suffered a disk failure. It's being rebuilt
Posted Jul 20, 2021 - 20:50 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-eu-lon-2-memory.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56e4338caf74a4001a000001
570bbeb6a0e5f0001a000007
58447a03d9f4d600100024e3
584e65d77b9abe0012002c89
584e69357b9abe0012002cfb
58945e16b1d11f001a000f18
589c8566165f0214fb001108
58a4b705f307f100140002bc
58b441b4de4a4b0016000037
58bcf91d4e85d7001800454e
58d0e19654395e00100060e1
59083fd617199c0018000ce6
590c1707c0cf1300140021ff
5911ddaa147a3400100012cd
5919beb375518100180001bf
5923f04ba3394500190007c0
592e88d8d6a7f900150001dc
59edb5ba2f94280015623b67
59f1a25875809e0019c1d292
59fb20ccfc01110014282d0b
5a7091e19ad39a0018b22193
5a77bf2eed40e20010c762c7
5a8468bd3712710014e473c5
5a8d975332b0a100106bb11e
5a99442a98c47000101c8cf6
5a9946de577d47030d1178ca
5aa784a928c53b001866f56a
5ac48ad0c6471b0018e504f7
5ae43b523279f02f71390e1e

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jul 20, 2021 - 15:01 UTC
This incident affected: Softlayer eu-london-2 Region (sl-eu-lon-2-memory.2.dblayer.com).