Emergency Maintenance - sl-us-south-1-data.26.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 13, 2021 - 08:35 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 13, 2021 - 08:34 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.26.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a145af853888300180f5d4c
5a149d25045dd0001f8d69bf
5a156c84045dd000238dd7c9
5a1590f0045dd0001b8e0a2d
5a15c74d53888300180fd8e8
5a15fb08045dd000238ded15
5a16437f123a2100181d3a77
5a1846c2123a2100101e339c
5a19d190045dd0001f8f3e02
5a1c5c3c045dd0001b90939d
5a1c5d1c123a2100101fb95b
5a1cdecf13e74d00109d204a
5a1d7b4e5388830014131199
5a1dd53a123a2100102047ec
5a1ddcef045dd0001b912824
5a1e06a413e74d00149d6de0
5a1e634a045dd0001b9190b8
5a1eb051045dd0001b919bb5
5a1ed04b5388830010136c44
5a1ed0a6045dd0001f91159c
5a1ef1e6123a21001820416d
5a1f356913e74d00109ddfc4
5a249f710365f600181af49a
5a8366b63712710018e41b42
5a83cb7d46e51f00158c099e
5a84629d01adc9fed6650e59
5a8470d801adc9fed6651020
5a85c98901adc9001f65dbd7
5a85cda3c6bdd8fcb78561c9
5a86c754089286001949113d
5a86d8faa70f5e00182dbee1
5a8748b0c6bdd80010862046
5a88fd2cc6bdd80014866490
5a89d2320892860c0048c388
5a8c5dcac2b0440018becd22
5a8c67fadbf48e0019cb9898
5a8c99b99cde480024f61fdd
5a8ce1f292ad5400184baa01
5a90ab599d43d80010b73f32
5a93f844ecbec308fc357c4a
5a94209bff023eae9b04b024
5a94dcae98b7b40010607678
5a95ca7b290fa20014e59e34
5a95fc04290fa20014e5a7db
5a962230d2400d00103d1357
5a9650d7d5fefd001c93f611
5aaf4546bb906a0018442a3f
5aaf54c5da2fad0010d46ad7
5aafa8036d62190010d1c21f
5ab00ba58cc09d0014eeb936
5ab053de821ffb00110d6c14
5ab117d6653d37001955b6c6
5ab1269035d53b001448edc2
5aba54514bd311001519f40d
5aba6a73e1368f0014fa05be

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 13, 2021 - 07:52 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.26.dblayer.com).