Increase in error rates for operations/jobs.
Incident Report for Compose
Update
As a result of monitoring we were still seeing one specific error so we've just rolled out a further fix from the work done over the weekend. We'll continue to monitor to see if that resolves.
Posted Nov 23, 2021 - 11:00 UTC
Monitoring
Belatedly posting an incident for an issue over the weekend that we worked to resolve and are now monitoring.

We saw an increase in error rates for operations. This would have affected things like backups running, new deployments being created, addons being added/removed, deployments being scaled, version changes, etc.

If you did see a failed operation it should be safe to try again now. Missed backups will remain missed, but the next one should take ok, etc.
Posted Nov 22, 2021 - 10:21 UTC
This incident affects: Platform orchestration.