Emergency Maintenance - aws-us-east-1-memory.8.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 28, 2020 - 11:24 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 28, 2020 - 11:24 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.8.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5658323012e9ad0016000000
568b09cb04218b2f3f000008
568ec17238181e0010000003
569560c47f73670017000008
5697fc2a1c80d40017000012
569907cb497c4a001000000f
56cd4afdacb731001e000003
56e04909482a2f001e000008
56e051d3e557950016000005
56f3464cf5c13b001e000000
56fc13a73645700069000006
56fc66f5fcca410016000002
56fd3abd5cd879001a000000
56fd71590973070017000000
5702e0d5033229001a000004
5880ce74257bd3001c000039
588157af71db16001f000002
588642a035e22c0019000004
5889058d8c3584001e000006
588906a99f2ce8001b000007
588ce5b371e5ac001b000039
5ae0236ee582da00115a51a0
5ae7246905b662001267431a
5aeb65807852900026d99400
5b22acb7bd31590012628d3c
5b22ba9ebd3159001a628df2
5b2c0ce293762a0011518992
5b353bc13075f30015ff9a03
5b44fdd1a8d92a00118a44a0
5b462aaea8d92a00158a8291
5b497a5eeda6bc001523b058
5b4e0aec4d0cd1001f2e9d1e
5f7f4c04ed20fa000c4f3b81
5f8d5aa217a9b3000bd7b5a9
5f90d70df4a381000d8d0289
5f92e0e833f65600105df70b
5f9384f033f656000e5e1302
5f96e3450df1a8000f75a9af

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 28, 2020 - 10:56 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.8.dblayer.com).