Emergency Maintenance - sl-us-south-1-memory.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 20:47 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 20:47 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-memory.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5910afb1ae5eed0018000003
5910aff1ae5eed0010000007
5910e53daff352001400035b
59122b68aff3520014001e2f
591b1cee67ecdc001500008f
592c192211bd1000160002ac
592de302d08bcd00140000fe
5930ec1ed7f26e0014000693
5931732fbeed64000e00008f
5938772bc727310011000005
593898eb4d14f700100000e9
593a359eb5290300140000f2
593daf07c0d04b0010001591
594145cbfad0e8001000081a
5941fbb67d66940018000080
594251d494b7380018000a91
594311b4a2ad3d0011b024d8
5948593680b465001183c65a
594a8188a0f4610010001080
594ac283cf66680014001052
595251fd32d4120018000ff5
595b7bd09fb6c30015003e5b
595f93b9bc08af00150010c7
598b5cb1f40a550019001579
598bc938ec61b40010001770
598dee8b917eaa0018001209
5992505e6772f7001800020b
59934c3b89c76f001000121f
59934cd6de965500180014cc
59937a0fde96550010001f1f
59937d94de96550010001fe1
599446a989c76f00140027a0
59a34bd2f067f70010016082
59a3703cf32fb600100150a1
59a3e516f067f700100170ee
59a535a4f32fb60010018650
59a684aff32fb6001001aa21
59a86840155e5d00140015bf
59b6b7418f17040015021da1
59c2c60cc0574a001000c343
59c2e51fc7bf7c001b001244
59c4a01efa75680014011b58
59c8f7cc6c48b00014016538
59c95ef86c48b00014017d68
59cabefcbd52e900100006b4
59cd077a9909e8001100d21f
59cd2c8957e210001800eb0f
59cde22257e210eb24005693
59ce3e859909e80011014913
59cfb85276febb0018006931
59d35ac516769a0010006b5b
59d377f340f5090014006c2e
59dcf8132beb85001504072d
59de699e2beb850011047b61
59de6a6abcacdc001852bd47
59dea61ac9ecc40010327104
59e67a992596d00018d4de32
59efda167f4bee00153843d7
59f05aef4439fa0019124693
59f0cb2bca1f080018d0b8cf
59f660ead2ae7c001834f5b6
59f74face03ad80019a4670f
59f7503f0794340010fe1e24
5a0dbe3af5da7f0014a10eae
5a0f079153888300100d764d
5a126f8253888300180ec93b
5a15b55a123a21519e1a427e
5a164411123a2100101d903d
5a1d72d813e74d00149d31ab
5a1d73ca045dd0001b911450
5a1db0bf13e74d00109d4d98
5a1f098c045dd00023913236
5a1f171b13e74d00109dd558
5a1fa3055388830018138e93
5a2072cc045dd0001b922d0c
5a258bb647e69d0011c15ea9
5a25a37fd5ebba001c5918ed
5a25a3d5fff05f0010e9b1a6
5a26ac912b98130018056818
5a284bf9eb5f360010f36510
5a32945879192b0021a936eb
5a338de7f108b0001885e32c
5a3e5f9646f9da0011bdfbc0
5a4661469f505f00180a4332
5a4b9345e3521c001488ab8c
5a4b9735a7a9ef001350fdc9
5a578c7bc607ae0015b9d09c
5b2d1b680a956c00158c3994

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 20:04 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-memory.2.dblayer.com).