Emergency Maintenance - aws-us-east-1-utility.16.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jul 28, 2021 - 01:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jul 28, 2021 - 01:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.16.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5734a8ad6d9b55001a00000b
573c77d2d4c4670016000000
573e74a0494f86001e000005
5744a75ba9a45b001e000004
574cb173915021001e000005
57c6d8ef4a07510016000004
57c6d9152dbe4d001c000003
581bbda0ce03cc001e000008
5825fb7a94db160018000032
58415c91149f4f001e00000c
594acf6d75f04b0014f53a7f
596ab92f46b2ff00147749d6
59fd7f5cc53eff001fff5310
5a01bd71c53eff001b00f780
5a1ef9ce123a21001020c399
57584f5676bfbd0016000001
575a3d3da9039f001a000003
57642119875d260019000001
57641acf4522680019000000
57695da982dfdc001d000000
576e7d17c1f539001c000004
576d1be034dc2d0016000010
57744c7e48865d0017000004
57763ccbe520980019000000
57b311382d984d001d000001
57b4770e6295f00018000000
57bb2350dbde20001d000024
57c05a4769a4c3001e000022
57c6d8a14a07510019000008
57c7feec13a455001700000b
57e0152c93f6180019000000
58053ac1785def001d000007
582a408c94db16001b00003a
5a72ffeeac6d770010ed7c98
5a734c9c72babf0018d01d3e
5ac5a657ac188e00142d4fb0
5ae09dd6c0a04200113cc56b
5ae992007a61b90019eab719
5b5028e9484eb20015a0d4b6
5b6f788c4e426c0011cb5c47
5b7848577365080017cea01c
5b7c93cb3d8c02001f6b582c
5b8f9fb18b9b6a000ea5f47c
5b94cbbc9434e0000b0f1c25
5efafcac5c43fb000e4f731c
5f0f8b4c18708d000edcd780
5f0fa419fc3232001418be1c
5f10155becd71900178b9b2b
5f11aed7fd2e4c001132a640
5f11bb96c4e4b200155f6df2
5f16065f82b886000ffbf814
5f1b78aed6c6a60015416590
5f1c8ec6936d800014eb8588
5f22ba21cc590f00179c051f
5f24899311c8ff000ee2737e
5f27dfb2b1772d001a69daa2
5f2870efbf4856001804c867
5f2a4668cc590f001a9cf181
5f31dbd111c8ff000ee4998f
5f79c7be17a9b3000cd478a4
5f7afdb05d51f7000f91e42d
5f7b36b4ed20fa000b4e71b0
5f7ba707fd894f000d294f44
5f809c4217a9b3000fd58d7a
5f8208794c8e72000fc07159
5f83d9944c8e72000fc0ce95
5f83daa0ed20fa000e500f22
5f999c9e451ba10013e3c8a1
5f9a9a1e0df1a8000f7648c9
5f9ae4e3451ba1000fe3fdd6
5fa5b98bb4b927000b95cf41
5fa5be99103fa1000de5236f
5fb6a21135f85c000ce1e441
5fc51f02d4ac11000b11fc05
5fc666d535f85c000ce3c731
5fc7c64dd4ac11000b1251a1
5fca6178c8c4ac000dc7da02
5fcaaaf818649d000e423e94
5fd2a098b4b927000c9b7c11
5fd81f7918649d000b440871
5fe75dc7b4b927000b9e1b93
5fee2c65c8c4ac5b4bc4dd55
5ff33b6db4b927000f9f8e73
5ff448e435f85c000be93a37
5ff4e1bc35f85c000ce96a40
60017941b4b927000ea13a38
601d7056648c1a000ff42fd7
601dcbc53e5747000eb204f5
60230071648c1a000df4d245
602d7456ec1e66000fd99b67
6033ace4ed8d01000f43a684
604439bbc900c1000d85ae32
6044de43c900c1000d85b9f1
60462c359e7d7c000f50f0c4
6046991b818afd000e7672b0
6047ac9c830239000fae9162
6047d07b929d6a000ca407b2
604ae0b7901702000eeb7243
604d3a67901702000febaee8
6054f0b4dd363e00097cdea3
60557a9de4b908000d9e2d74
6059fc6457f9e5000bdc3225
605deb06199573000d7195e6
60634002068341000c9c9ffc
60bf7448f45a77000d6d318d
60c2219312fb79000acb7d98
60c35b3f46b4d2000aea42d7
60c7a62c4fdddd000a0c39a9
57f64d688e1239001700000a
5814b6f4d10f760016000014
5734f279b4b15e001e000000
573695e076d9890016000000
57445be4766dcf001a000003
5747797ebf0054001e00000d
5a6f9971bce8bd00153d2737
5a73629872babf0014d00eac
5ace94573d580acb91cbd117
5af21e3891d5b0001945e70d
5b92ada71dde95000e4e2d32
57ac49873d324c0019000006
58234c32e76fd8001a000084
5817e7bb1e0ce40016000004
5adf206ab2c4df0015570277
5b6cf5044962c8000ee1c373
5b6ddeebc8985c40b56262da
5b89ac283a692200111a9ed4

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jul 28, 2021 - 01:09 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.16.dblayer.com).