Emergency Maintenance - aws-us-east-1-data.15.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 09:33 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 09:33 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.15.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56bb7af674424e001e000002
56bcab88ae47ac001e000008
56c3a0927f9e3a001a00001a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 08:58 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.15.dblayer.com).