Emergency Maintenance - sl-us-south-1-memory.18.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 21, 2021 - 23:35 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 21, 2021 - 23:35 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-memory.18.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5ba4fa80c928310011a22e10
5ba917238807bd001e544bd8
5baa5f688807bd001b5495d6
5babb6aa8807bd001b54d187
5bacf473c92831000ea37e2d
5bad0718c92831000ba3b283
5bae9b66c92831000ea3b6fd
5baf92a65d1e8a725365a366
5bb185a15d1e8a8b67656457
5bb20cd8c928317bfca1f14f
5bb3c491c9283192fba1f165
5bb477375d1e8ac439656250
5bb485475d1e8ac58c656240
5bb5068ab57bcf0011df51e6
5bb5185bb57bcf0011df5295
5bb622c820ede6000ec68613
5bb6239720ede60011c68648
5bb787443bc491068f7c5c1c
5bbb38346b58f20ce6fad41a
5bbb38676f80c30b0d157126
5bbbbbc7248a18000b05b147
5bbcbb36eac948001db506f2
5bbcd21e75789500123bec3a
5bbdec85248a18000b062f4a
5bbdecca248a18000e0637a6
5bbe4517a30f8b001bb853cc
5bbf09b675ea65000e47fbcb
5bbf28b675ea65001147f9f3
5bbf3d9775ea65001147fa21
5bbf81c475ea65001147fd29
5bbf820775ea65000e4801a0
5bc35313a30f8b0018b9510b
5bc3688075ea652295486779
5bc4b0aaa30f8b001bb981b5
5bc5117889ca49000e9fe6ae
5bc5c54989ca49000ba0235c
5bc5df5d0da8fd02a6386732
5bc64d9889ca49000ba02b0a
5bc654cc0da8fd00113877bf
5bcf404d9360c4000e592a67
5bd3251f6d4d4f000caed83d
5bd325a86d4d4f000caed85b
5bd6c3862142164c12fb927e
5bd8786e6d4d4f3063ae3e09
5bd8c2aa9360c48baf57b835
5bd9ae5021421658affbfeea
5bdc04496d4d4f000cb0c2cb
5bde177481e990000e7d8cf3
5be1ac7581e99000117e6034
5be466c2d372c8001cc7cf12
5be58e304d25ca000eb841f3
5be5a2c8ed06b2001bd11566
5be8c40232f0d7000eef5f9a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 21, 2021 - 22:27 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-memory.18.dblayer.com).