Emergency Maintenance - sl-us-south-1-data.1.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 08:52 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 08:52 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.1.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5910af570a6259001500627b
5910e49bc8decd00100003e5
5911c71b147a34001400148a
5911d291c8decd00180010fa
5913107aaff3520018002c46
591312abfceae10011002abb
59140665fceae10019003f5c
5914391ffceae100110045d4
59197f1c0b0071001800408f
5919d130d9406d001000042e
591ba6300f785a00100004ec
591be1b90f785a0014000786
591cb7c1de4fc500140003e9
591cec50e407ef00140007ed
591e1438a1c3b60010000b0a
591e283088eb4c0018000be5
591f0f647373810011000596
591f4cee91a1280014000ac0
5922a25718ee01000d00059d
592371e775d21400180003f9
593ea5420df1020014000147
593eff3c35b152001100015f
59403e5a8c1bbc0014000023
59406b2c2093c2001400005d
594088d48c1bbc00140000d7
594089e82093c20018000085
5940f8984896ae0018000047
5940f9824896ae0018000098
59420a2b28fae3001800015f
59424448859d2c0019000895
59425f1c94b73800140009ff
5942e9d56785f10014000001
594346cbb14b1800190000de
59453b14d6215f0015000c3a
5948237915e61d0014002b8b
594ab74ea0f4610014001261
594b883895fbef00140004f2
594c036da61eb00018000090
594e83efd672730018000efa
595314ab32caf300140002dc
5954082f32caf300100014e4
59561cb899d7400014000c0f
595622db0547770014000bfd
5956b7ef38302100140001f0
595b4e829fb6c3001900344d
595bdd6b3830210018003868
595bebb838302100180038ae
5965440e9567df0014000131
596651c9f10def0019001146
5966a7109567df0014000ffb
596750a839dc700015001d67
59679bcd39dc700019001f98
59679bcd39dc700015001e83
59679bd4f10def0015001dc7
59679beb39dc700011002383
5968bf148f3dd80011000ead
596e19aedb10bf001800003f
596f6d535886fc0010001014
596f96dbdb10bf00140012fa
5970bbf1bb9a520018000295
5971dddc06c8f90019000e39
59a634d1f067f7001401a067
59a7cf8bcc9ce50019000baf
59a7dbfd079e7a0017000dcb
59a82010cc9ce5001500115a
59a84656155e5d00180015d3
59a86dec155e5d0018001829
59a86e2a079e7a001f0012ee
59a90a9a079e7a0017002b7d
59a91bbccc9ce50011002a9d
59a96698155e5d0010003994
59a98e8f079e7a001f0030d5
59adab86155e5d0018008675
59add995079e7a001b009100
59ae4a4a861ea7001900942b
59aec1e1a1efbe0014000331
59aeef8e434da000100009f8
59aef5086555800018000b94
59af933064b1df0018001e92
59679c029567df00180020a6
5970f56f3f47cc00180000f7
59679c0104a8ad0010001c79
59679bfcf10def0015001dde
5964ca6ad24a480014000f9c
59679bfc39dc700019001faf
59679bfb39dc700015001e9a
5963c191ef23a00014002241
5970482b5886fc00140014dc
5912a646147a3400180023a0
596383ce66ecc0001800254b
5962ad8eed158f001400174a
5964c6806950680018000ef1
5952273dbed0e50010000c47
595ed5494cb231001500046c
595f0d8d6410c60015000a8c
591caefd9905c60011000259
59cd5091f87bd5001000ef01
590e5d900a62590011001de9
59cd556a57e210001800fc47
59cd5fb4f87bd5001000f52f
59cdb8909909e80019011afb
59cdf9b89909e80019013664
59ce794f57e2100010016024
59ce79c057e2100018016926
59ce7eb8bd52e90014015501
59ce8813dccdf500140000b5
59ce9db3b3f9b60010000795
59ceb68936b3a3001500054c
59cf3a493933140010004f28
59cfb1fd76febb00100063ba
59cfc09b36b3a30011006e3d
59d1a94767a9d200140101dd
59d1b9143933140014010454
59d1d5b367a9d2001000ead7
59d37e0016769a00180067d0
59d37e4a40f5090014006c48
5a200e3013e74d00109e4bc8
5a247b7d9cab84001145dadc
5a249f710365f600181af49a
5a24f2e9e2b62400210e9020
5a25149995666800191983f1
5a258aa454212200219d4496
5a25bffbdf58c70014501fd3
5a27dac766e3c600108914c2
5a5d03e7ceb7750011977dd2
5a5d37d7ceb7750015975c2e
5a5e20872965c4000d2e2860
5a5e846aceb775001597b4fe
5aeab08a587d0a0019ecd2b0
5b9faf484ce0d90909d191c4

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 08:08 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.1.dblayer.com).