Emergency Maintenance - aws-eu-west-1-data.9.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jul 25, 2021 - 20:22 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jul 25, 2021 - 19:30 UTC
Update
Capsules are being recreated.
Posted Jul 25, 2021 - 19:19 UTC
Update
This host has been migrated to new hardware due to degradation of the previous hardware.
Posted Jul 25, 2021 - 19:18 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-data.9.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56e9318c6cac1d0016000006
5714c62a23a40e001a000016
5731ba1afe09890016000003
5735fe48e1f322001a000000
573b0e2c01b413001f00000d
573dd3ac7f40b30016000006
574306c717b606001f00000d
574d82788da808001b00000a
57593ee7fe259f001a000001
5762611193dd47001b000007
57629bd893dd47001f000009
576bbe845793590016000006
576bcd53d8e63d001e000006
5772582e3a1af60016000007
577397a36ad7b5001d000004
57766eac160fb7001d000002
5777fcd4b5eab4001700000c
57812759891eb6001a00000f
5783c74da494b0001c00003b
57b57cdf2c767f0016000004
57bfc2692db478001900001d
57c80471c66947001900000b
582b0cd2d1193e001d00005b
582bbdcf6d8f20001a000004
587bda5708d8bd001c000014
587cade308d8bd001600000b
58889679fbc9a6001d000006
5889fc19b5cac00018000014
5fd77024c8c4ac000ec92416
5fda7718103fa10010ebe86e
5fdb91eb35f85c000de643f1
5ff88526b4b927000c9fd58c
60f151f9433492000d0c3241
60f1dec3b078f60009790ab2
60f9886a8a04e2000d46c8fb

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jul 25, 2021 - 18:54 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-data.9.dblayer.com).