Emergency Maintenance - aws-us-east-1-data.38.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 09:38 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 09:38 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.38.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57642119875d260019000001
576840781715b70016000002
57695da982dfdc001d000000
576e7d17c1f539001c000004
57c05a4769a4c3001e000022
57c6d8a14a07510019000008
57c6d8ef4a07510016000004
57c6d9152dbe4d001c000003
57c7feec13a455001700000b
57f2e659b0662b001d000011
57f64d688e1239001700000a
5800f1a1d7e1310016000014
580535eaf1326e0019000002
58053ac1785def001d000007
5a6f9971bce8bd00153d2737
5a72ffeeac6d770010ed7c98
5a734c9c72babf0018d01d3e
5af1e28b7852906382d98b0d
5af3132e91d5b01b2445e319
5b0310b5c664a130d3593c68
5b7ada127365080017cf18c9
5b7ae0a97f84910011e4b42b
5f16065f82b886000ffbf814
5f1b78aed6c6a60015416590
5f1c8ec6936d800014eb8588
5f1d193a34cb9500105f4d98
5f1eddc034cb9500195f7f10
5f20cf2334cb9500195fc36f
5f22ba21cc590f00179c051f
5f24899311c8ff000ee2737e
5f27dfb2b1772d001a69daa2
5f2870efbf4856001804c867
5f2a44646d52c515ba38407d
5f2a4668cc590f001a9cf181

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 09:12 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.38.dblayer.com).