Emergency Maintenance - aws-us-east-1-data.29.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 11:34 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 11:34 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.29.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56ce7703a9865f0016000002
56d0a9150290d6001e000000
56d4981e54d8d00016000000
56d4b5f208959a001e000000
56d6fda5403137001e00000b
56d8b01b8c5ad5038d000004
56da0f65585419001e000001
56da82e6450d9a001b000003
56daceaccdea570016000000
56db6dc9549705001a000002
56def39538cf1e0016000008
56f23f3eb473a4001a000006
570f70c02a3bb1001a000001
57126b72eff4fe001e000009
57184a3b7661080016000009
5718e89ddb4f9b001a000004
5a4694930a09d0001ba05053
5a78e908f4417b0016f4c4ad
5ac4e992645c170b9f5cbf76
5ac5a683e53b6a00180c5e7d
5b9c206f1dde9564ec4e2d92
5baa98e4c92831000ea30ea7
5baea99ac92831000ea3b770
5bb22693c928317bffa1f20b
5bb39db08807bd9a735369ec
5f0f5da9ecd719001a8b76f3
5f158d455863b600121c7ebe
5f15b32e2850e6000c10f4ee
5f15b35a5863b600121c8026
5f15b3bb2850e6000c10f566
5f15b63bdccdd7000c286d57
5f17397d767ad5001342cc15
5f175aa66aaca40013fc2284
5f175b576aaca40010fc220c
5f175b770178140013285710
5f177a88296c20000d05c216
5f362894b43e0b769a93fdb8
5f36e4d36d52c51d3f3a4f35
5f37779db43e0b000e96d35a
5f3ab692bf4856001507ea04
5f3b1ab5bf4856001507f28c
5f3b27dfbf4856000f07ea6d
5f3bd2a3b43e0b2aea93cfdd
5f3c19cd1f07d0000ccdcd88
5f3d7007c540d4000f63eea9
5f3d70521f07d0000dce159e
5f3d832f1f07d0000fce0f17
5f3e2ba71f07d0000cce345b
5f4398fe563418000c9d6a27
5f45a44be8184b000ec2eb36
5f45bca4e8184b000cc2e67d
5f49388f9264d8000c5a83fc
5f49c8449ed11e000d06acab
5f4a067ecff029000d2bcea2
5f4a7415b4c6b4000d2de147
5f4f9a0a738de4000eb3b647
5f4fade66a2bc6000e879637
5f506161e78254000b05c109
5f50f39044b5a4000dbb2cee
5f51143130c5b5000c43535e
5f51177b44b5a4000dbb3434
5f518f0244b5a4000dbb4e6c
5f523ca71f2bc2000cc8bd8f
5f52b7311f2bc2000fc8d3c4
5f5330a544b5a4000dbb93c6
5f56385b44b5a4000cbc06ed
5f57e12d471a99000b5b2383
5f57f405f6e792000ca93f9f
5f58d016f6e792000da95f57
5f58e629cc00b900106fd0f7
5f5a7301fead2c000c61e887
5f5ae530471a99000e5bba1d
5f5b77d9471a99000b5bc8c3
5f5b849e53d62e000bd51596
5f5b8e85471a99000f5bcc57
5f5b9c0a471a99000b5bd326
5f5bcd0d471a99000c5bd2c2
5f5c0e0cfead2c000c622d93
5f5cb8b9f6e792000eaa10d9
5f5e386053d62e000cd592dd
5f5f2ed853d62e000dd5c3a5
5f5f8d65931f94000f802384
5f60cdc4cc00b9000f712fa8
5f60f7ee4c8e72000bbadf86
5f60fa16fd894f000d504b13
5f6110d6fd894f000d505242
5f612a894c8e72000ebae9a1
5f6383f12a38d9000d0e016b
5f6385c6fd894f000c50b929
5f63a5d52a38d9000e0e07bc
5f64ac752a38d9000f0e3d6a
5f64bcda17a9b3000cd100fa
5f64de534c8e72000dbb8581
5f66134ffd894f000b5126d8
5f68ea7ded20fa000d4b76ca
5f6a246efd894f000b51d0b3
5f6a44e017a9b3000fd1eaf4
5f6a53e22a38d9000d0f292c
5f6ba4994c8e72000bbcb331
5f6cc50cfd894f000f5246a2
5f6cc9f84c8e72000cbcbfd4
5f6e7cbeed20fa000b4c6027
5f72fc08ed20fa000d4d27c8
5f74ba37ed20fa000e4d7d5e
5f74dddb17a9b3000ed3c185
5f75f70217a9b3000cd3db4a
5f796ef65d51f7000c91caa2

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 11:09 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.29.dblayer.com).