Emergency Maintenance - aws-us-east-1-memory.27.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 29, 2020 - 09:50 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 29, 2020 - 09:49 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.27.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5af34895a27efe001185d33e
5b353bc13075f30015ff9a03
5b4ca3ae19cc93001e5da379
5b4e0aec4d0cd1001f2e9d1e
5b7f8ecd30fb5900112c73fa
5e073759b793695bc266773a
5e158a2b57dca428cf061e0f

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 29, 2020 - 08:55 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.27.dblayer.com).