Emergency Maintenance - sl-us-south-1-data.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 10:05 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 10:05 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.0.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5910af570a6259001500627b
5910e49bc8decd00100003e5
5911c71b147a34001400148a
5911d291c8decd00180010fa
5913107aaff3520018002c46
591312abfceae10011002abb
59140665fceae10019003f5c
5914391ffceae100110045d4
59197f1c0b0071001800408f
5919d130d9406d001000042e
591ba6300f785a00100004ec
591be1b90f785a0014000786
591cb7c1de4fc500140003e9
591cec50e407ef00140007ed
591e1438a1c3b60010000b0a
591e283088eb4c0018000be5
591f0f647373810011000596
591f4cee91a1280014000ac0
5922a25718ee01000d00059d
594088d48c1bbc00140000d7
594089e82093c20018000085
5940f9824896ae0018000098
594355f8c335fd0018000179
59453b14d6215f0015000c3a
5948237915e61d0014002b8b
594ab74ea0f4610014001261
594be4a0a61eb00018000001
594e83efd672730018000efa
5954a5038782300019001dd8
595539c8878230001900259c
5963e5b9695068001800009e
5963f075695068001400001d
5965440e9567df0014000131
596622b939dc700015000d46
596651c9f10def0019001146
59679bfaf10def001900239b
5967d5fb39dc700015001f4a
5968bf148f3dd80011000ead
596c03e54464950014001e24
596c4c4f446495001400259a
596c4d58c0c8f90018002195
596c69f0b005bb0019001f1c
596cd9544464950014002d21
596e19aedb10bf001800003f
596f96dbdb10bf00140012fa
59a09681f32fb600100104ee
59a0b629132d79001100fde3
59a1d0c465c4170015013e04
59a1fd16f32fb600140131e6
59a3107ff32fb6001801556d
59a35e54132d7900190168ed
59a37c30f067f700180161ba
59a45927f32fb60014017650
59a554f3f067f7001801970a
59a57e65f067f700140186c3
59a57f05f067f7001001a0d3
59a65cc5132d790011018b30
59a711f5861ea700150003f6
59a7ea5b155e5d0018000de7
59a84656155e5d00180015d3
59ab60e6861ea70015006c5c
59ad1202079e7a001b0082c4
59ad288b861ea70011006cd7
59adab86155e5d0018008675
59add995079e7a001b009100
59addc7f079e7a001b009160
59ae4a4a861ea7001900942b
59ae8442cc9ce5001900a0a5
59aead458f604a00150001a2
59aec1e1a1efbe0014000331
59aeef8e434da000100009f8
59aef5086555800018000b94
59aefe2fca7af60014000cfc
59af933064b1df0018001e92
59679bfcf10def0015001dde
5964ca6ad24a480014000f9c
59679bfc39dc700019001faf
59679bfb39dc700015001e9a
5963c191ef23a00014002241
5970482b5886fc00140014dc
5912a646147a3400180023a0
596383ce66ecc0001800254b
5962ad8eed158f001400174a
595ed5494cb231001500046c
595f0d8d6410c60015000a8c
591caefd9905c60011000259
59cd5091f87bd5001000ef01
590e5d900a62590011001de9
59cd556a57e210001800fc47
59cdb8909909e80019011afb
59cdf9b89909e80019013664
59ce794f57e2100010016024
59ce79c057e2100018016926
59ce8813dccdf500140000b5
59cfb1fd76febb00100063ba
59cfc09b36b3a30011006e3d
5a96d3339d3c0c0010947cb9
5a971c1ad5fefd00209440c8
5a9777187b832b0014c98c46
5a979d286b3b7b0018ffee93
5a985954ea41ef26dcdc04d2
5a986f9a31fcec0010c59f1e
5a98931fb1d4e20263f48bd5
5a9893a731fcec034fc5a077
5a994f5d577d47030d117cc1
5a99bc7b39098c0015eaf435
5a9a70bbe425040018a14123
5a9cd06465de3a1508e752f5
5a9ea43d9bc2f700213bcec3
5aa015dce48a96001bcc4012
5aa0601258b8c80016c179f6
5aa0da3258b8c80016c191cd
5aa14c4392653600159cdfa2
5aa1692aa3405e001f9e65f3
5aa18d71df392a00213cd8b9
5aa24a5678b5c70015804768
5aa310cdf183180010e8f036
5aa40ba267df370014cfa572
5aa68c4567df370018d09695
5aa70c5f28c53b001866b460
5aa70ea728c53b001466b4ae
5aa7394f1cf75f00149326a4
5aa78f371cf75f0010934bcc
5aa7ca832b7e1b00148272bd
5aa83fe52b7e1b0018828efb
5aa9d3c26d62190010d0290a
5aafcdfcda2fad0014d463af
5ab56c84372c0e0010fa5b8d
5ad23615caacf459e013b5cf
5ad25dd5caacf459b913dafe
5ad2904cf0aec468f90f581f
5adb6dc09d67c9001ab6193b
5aef4334587d0a30e6eda6d9
5b070584d297980019501962
5b072d346626cb0015c4289f
5b076301d297980015501ec7
5b0ed471d297980015514027
5b17ec97fda02f00269b29da
5b1aeaa8ddb12300158f1cd3
5b207b80a00e4b0027157764
5b290e50bd3159001663bee3
5b29616d42766300276a1ed7
5b29b67442766300276a2d40
5b465c44a8d92a00158a845c
5b466adea8d92a00158a8513
5b4ec4e00841690015ce542c
5b6da4dd9fb185001c4370b2
5b730dd64e426c0011cbfa70
5b7a5eae7365080017cf0a7b
5b84ba7130fb59000b2d42ed
5ba3ee752f9a3d000bfacf25
5bcba46e2142161e11fa4d08
5bd18b1a21421658ccfa7cf6
5be59686ed06b2001bd114bd

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 08:56 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.0.dblayer.com).