Emergency Maintenance - sl-us-south-1-data.46.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 17, 2021 - 12:06 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 17, 2021 - 12:06 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.46.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b860f8b0ae4b5000ecd48bb
5b8651b50ae4b5000ecd6619
5b86b3103a6922000b1a11fe
5b86f3160ae4b50011cd70fb
5b87b4c30ae4b5000ecdab8d
5b87f6cdc1ff4e0017356f0d
5b880e09c1ff4e001a356fa1
5b88257ec1ff4e0017357110
5b88a6ac0ae4b53b1dcd3d91
5b88ddfc0ae4b53fdccd314c
5b8946a40ae4b5000bcdd614
5b8957dec1ff4e001735af8d
5b89693c3a6922000b1a9a59
5b89ab5f0ae4b543f7cd3219
5b8a28033a692200111ac7a3
5b8ae7013a6922000e1adc4b
5b8cb3b13a692200111b3957
5b8d2defc1ff4e001a365d28
5b8da74c3a6922000e1b5a2d
5b8e3aab3a692200111b7de4
5b8e67ff3a692200111b8037
5b8e8b1d3a6922000e1b82e4
5b8e97913a6922000e1b83c8
5b8ea579c1ff4e001d368ac5
5b8ee6648b9b6a000ea5c126
5b8eea865910f9050d538b58
5b8f54a15910f9050d53c62d
5b8f8f665910f9040253cb58
5b8fca677383ef031121a49d
5b8fd68c5910f90a2e53c482
5b8fd7f17383ef02e521a59e
5b912c264658fc000e92b525
5b913af34658fc000b92b61b
5b913b6001b628001a6ad6a9
5b913d480459c8000e8c3ea9
5b919110422e4d001879e776
5b91c027422e4d001e79e7a5
5b91d63f422e4d001e79ffe6
5b92c5361dde95000e4e2de0
5b92e9579434e0000e0ea91c
5b92f5811dde95000e4e2f5c
5b934d7d1dde95000e4e6dd8
5b9363f01dde95000e4e6e13
5b9415121dde95000b4e6755
5b955cc99434e0000b0f1d35
5b95ecdc1dde95000b4ed73f
5b966be39434e0000e0f5ed3
5b966c0b3db631001119ea1b
5b96902c3db631000e1a0d6b
5b97868b3db631000e1a5ac2
5b97ec8f3db63100111a231c
5b97ed8f9434e000110f9632
5b9804473db631000b1a2d93
5b9806b31dde95000b4f1a4e
5b98223c9434e0000e0fa331
5b9839589434e0000e0fa3c0
5b98b8949434e0000e0fdeec
5b98ef113db631275d198653
5b9927431dde95000b4f55a1
5b9931051dde95000b4f5632
5b9957729434e0000b0fd7f1
5b9a64a91dde954cf64e2d02
5b9b6d191dde9500114fd219
5b9b9f2b1dde954cf64e6c4f
5b9ce84b87a0930011ca755a
5b9ce8549434e045730f2bdf
5b9ce87787a093000bca7d36
5b9ce87d3db6314e8a19c0db
5b9ce8899434e045730f2c17
5b9ce88a3db6314cb019c553
5b9ce8903db631000b1b1f9e
5b9ce89487a0930011ca7592
5b9ce8a29434e000111093cf
5b9ce8c19434e0494e0f1af1
5b9ce8e13db6314e8a19c113
5b9ce8e79434e045730f2c4f
5b9ce8ec3db6314cb019c58b
5b9ce92c9434e00011109407
5b9ce9483db6314e8a19c14b
5b9ce94e9434e0494e0f1b29
5b9ce9703db6314cb019c5c3
5b9cf7244ce0d9000ed1560f
5b9d7f8d4ce0d9000bd15752
5b9dc071ea7d790012a5d5c9
5b9f3426ea7d79000fa61dba
5ba08773ef7b29000b1fcf65
5ba1117d4ce0d90909d1d60b
5ba20300700794001193d72b
5bbd5aa2248a18000e061618
5bbe17af75789514523be55b
5bbe6ad575ea65000b47b892
5bbf911675ea65001147fe01
5bbfae07a30f8b001eb89575
5bc1729875ea6522f94831be
5bc35ed9a30f8b001eb947f9
5bc4d72d75ea6522f948b126
5bc5ece789ca49000ba0251e
5bc62af50da8fd000e386e0e
5bca04b16d4d4f000fad0c3b
5bd24c799360c44ab457b859
5bde177481e990000e7d8cf3
5be59686ed06b2001bd114bd

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 17, 2021 - 11:22 UTC
This incident affected: Softlayer dal12 Region (sl-us-south-1-data.46.dblayer.com).