Emergency Maintenance - aws-us-east-1-data.37.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 14:19 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 14:19 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.37.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

575b09ba8cfd23001600001f
575b2ba4b3dc64001f00000e
57607b9f5e68d4001e000000
5762c05bf6b1470017000008
57695da982dfdc001d000000
576e7d17c1f539001c000004
57ac49873d324c0019000006
57ad2cf7bcaabb0016000002
57ae0de766a452014f000000
57b311382d984d001d000001
57b4770e6295f00018000000
57b8c9278eff28001600000e
57bb13d3370b49001b000015
57bb2350dbde20001d000024
57bdef370c0df9001d000004
57d702bef9f568001d000007
57e0152c93f6180019000000
57f2e659b0662b001d000011
57f64d688e1239001700000a
5800f1a1d7e1310016000014
580535eaf1326e0019000002
58053ac1785def001d000007
5ae09dd6c0a04200113cc56b
5aeb384b587d0a0015ed29f0
5af1e28b7852906382d98b0d
5af3132e91d5b01b2445e319
5b0310b5c664a130d3593c68
5f11ad48bcc357000d746679
5f11aed7fd2e4c001132a640
5f11bb96c4e4b200155f6df2
5f16065f82b886000ffbf814
5f22ba21cc590f00179c051f
5f318e456d52c5613b376f12
5f31dbd111c8ff000ee4998f
5f32d1bfb43e0b6d1f93a541

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 13:50 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.37.dblayer.com).