Emergency Maintenance - sl-us-south-1-data.3.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 13:20 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 13:20 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.3.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

592371e775d21400180003f9
59241f72f6cd800010000418
5925a625a061de0015000b3a
5926652c40a0300015001209
5926838040a0300011001296
592698bb2a17a700110010f6
59270466eaf4e40010000047
59275f2082af7e00190000a5
5927777282af7e001100010e
5928ac1637621900180000e9
5929912f376219001000012a
592a085ac6a81f0011000179
592c371d3762190010000390
592ce1fdde099f00100000b8
592d463b32883800100001a5
592d6f14520fee00140001a2
592d7870520fee0018000255
592df17fd08bcd001800010d
592e69ead7f26e0014000254
592f02d5d7f26e00100003d7
592fdf46d08bcd00180003ea
5931c9baa0f82400110010fb
5931e334f543cd001100011f
5933029a9bcb6100180031f3
59330a139bcb61001800367e
5933bb4bf543cd001500535d
5933f35cf543cd000d007176
59355a1f9bcb610018009e48
59369558135fe700140010df
5936b8dc241a86000d00007f
5936f99be76ff40011000104
5936fa5af27785001400015d
5937a31de76ff40015000600
5937d4a56687070014000bcf
593826392fda9100100000ae
593837c114cc7c001400028d
59383a422fda9100180002fb
59387932c72731001900000f
593881ecd5a626001100008b
59395cfc61d09c001000055c
5939b7364d17a90018000038
5939c90969856d001400002e
593ab25fb0cbf00014000209
593ac35e60e2a800100002e1
593ce9788eb0d30018001060
593e5a238eb0d3001400165c
593e8f32f978d8001400002b
594088d48c1bbc00140000d7
594089e82093c20018000085
5940f9824896ae0018000098
594183e31af91000100000a1
59419c7a3d960a00140001dc
59420a2b28fae3001800015f
59424448859d2c0019000895
59425f1c94b73800140009ff
5942a16c1897c00014000140
5942e9d56785f10014000001
59453b14d6215f0015000c3a
59468f7cfd032e0014001bb9
5947e9c159a55b00190027ca
594953f8cf666800180001d1
594b8c2c8ecc57001400057a
5950c743d6727300100025e9
59518e5131c4cd00180001d3
5954082f32caf300100014e4
5954a5038782300019001dd8
595539c8878230001900259c
595a27c19fb6c30011002de2
5963e5b9695068001800009e
5963f075695068001400001d
5965440e9567df0014000131
596622b939dc700015000d46
596651c9f10def0019001146
5966a7109567df0014000ffb
59679bcd39dc700019001f98
59679bcd39dc700015001e83
59679bce04a8ad0010001c62
59679bd09567df001800208f
59679bd039dc70001100236c
59679bd4f10def0015001dc7
59679beb39dc700011002383
59679bf9f10def0011002253
59679bfaf10def001900239b
5968de65d232c6001800003c
596c03e54464950014001e24
596c4c4f446495001400259a
596c69f0b005bb0019001f1c
597eea62be224c0018002058
597ef511d85283001400205a
597f57fdb349c40014002baf
597f8e8b95468d0015002ef8
597fc2b195468d001100344d
597fd033d8528300140034b4
597fe2d6be224c0010003573
59802c2fbe224c0014003390
59808ddbbe224c0018003c1b
59814c3ebe224c00180046d8
5995719dde96550010004713
5995aa55bc75dd0018004749
5995b1fc6772f700140047a5
599a73a6f32fb60010002181
599a8657f32fb60014002166
599ad21265c41700110023be
599ae1bef067f70018002418
599b6baef067f70014003de7
599c9734f067f70014008cd2
599c97f1f067f70014008d28
599c9c73f067f70010008fc6
599d39e1132d7978c6002b0e
599de44cf32fb6001800c9eb
599e0d7e65c417001500d303
599e0df465c417001100ce09
599e96c9132d79001100c909
599ea682f067f7001000dbe0
59a01331132d79001100eefa
59a05e26132d7978c6009113
59a06f72132d7978c60094c1
59a09681f32fb600100104ee
59a0b629132d79001100fde3
59a1d0c465c4170015013e04
59a1fd16f32fb600140131e6
59a3107ff32fb6001801556d
59a35e54132d7900190168ed
59a37c30f067f700180161ba
59a45927f32fb60014017650
59a46f89f067f70014016c0c
59a54e07f32fb60010018811
59a554f3f067f7001801970a
59a58941132d7978c6013095
59a6c6de132d7978c6015955
59a6cb61f067f7001801c1a9
59a6f0e5cc9ce50011000280
59a7122a155e5d00100004a0
59a720ce079e7a001700050e
59a7211a861ea700190004dd
59a7cf8bcc9ce50019000baf
59a7dbfd079e7a0017000dcb
59a82010cc9ce5001500115a
59a84656155e5d00180015d3
59a86dec155e5d0018001829
59a86e2a079e7a001f0012ee
59a88cfa155e5d0018001af6
59a90a9a079e7a0017002b7d
59a91bbccc9ce50011002a9d
59a96698155e5d0010003994
59a968dd155e5d001800373a
59a98e8f079e7a001f0030d5
59ab3b85861ea7001100555c
59ab60e6861ea70015006c5c
59ac0148155e5d00100070d8
59ad1202079e7a001b0082c4
59ad288b861ea70011006cd7
59addc7f079e7a001b009160
59ae3751155e5d0018008cae
59ae4a4a861ea7001900942b
59ae8442cc9ce5001900a0a5
59aead458f604a00150001a2
59aefe2fca7af60014000cfc
59ba68ec49beed001c00340d
59ba69f4f163f20018003672
59bac44376c94f0014000050
59bac5c6d051800025000050
59bbb1af99c44300240008d1
59bbdaf199c4430024000ab1
59bbef1f99c4430024000ba7
59bc12b776c94f00180008dd
5a985954ea41ef26dcdc04d2
5a986f9a31fcec0010c59f1e
5a98931fb1d4e20263f48bd5
5a9893a731fcec034fc5a077
5a994f5d577d47030d117cc1
5a9a70bbe425040018a14123
5a9cd06465de3a1508e752f5
5a9ea43d9bc2f700213bcec3
5aa015dce48a96001bcc4012
5aa0601258b8c80016c179f6
5aa0da3258b8c80016c191cd
5aa14c4392653600159cdfa2
5aa1692aa3405e001f9e65f3
5aa180a7df392a00253cd76a
5aa81474ac3ecb00108f3019
5aafa8036d62190010d1c21f
5ac640ef5df65b0022a1911a
5ad4b064b037360014fee3a8
5aef4334587d0a30e6eda6d9
5b207c108e8f890015ff4fd1
5b2c4df693762a0015519524
5b349620632c0e0019e82c1e
5b457886f71daf0019e1f575
5b4cff744d0cd100232e6186
5b996c381dde95000e4f770b
5ba322962f9a3d000bfac1e8
5ba3ee752f9a3d000bfacf25
5bb6478ea985a6030f499adf

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 12:23 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.3.dblayer.com).