Emergency Maintenance - sl-us-south-1-data.32.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 14:08 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 14:08 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.32.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a5f8e8bc92efc00156eaf8f
5a5f949172babf0014ca78d0
5a5f9a4b9ad39a0014ad4818
5a5f9b4ebce8bd0011393f04
5a5fec7fc92efc00186eb623
5a6018cc9ad39a0018ad7a34
5a60c8a09ad39a0014ad9e57
5a60d131ed40e20018c11d49
5a60d616ac6d770014e92eb4
5a60dbc9c92efc00156f1c42
5a60dc3772babf0014cad3ed
5a60e78b9ad39a0014ada265
5a60eb15bce8bd001939982a
5a61cbbaac6d770014e98315
5a62068d9ad39a0010adf4d5
5a6293b1c92efc00116fa2c7
5a629416ac6d770014e9a993
5a6298e3c92efc00156fb1bd
5a629c29bce8bd00113a2e22
5a63d2acc92efc00186f6167
5a6543c4bce8bd00113af507
5a65479e9ad39a0010aebcdf
5a665310ac6d770014eab4ce
5a665bacbce8bd00153ad546
5a66690772babf0014cc4e11
5a66e2f7c92efc00117105f8
5a679c6fbce8bd00153b2600
5a67dc19ed40e20014c3034e
5a68099a72babf0018ccdb02
5a68a263ed40e20018c342c2
5a6acd1ebce8bd00113caa08
5a6b720dbce8bd00113cc9e1
5a6ec6b0bce8bd00113ddb80
5a6f3be8ac6d770010ec7d6c
5a6f61eac92efc001173b6c8
5a72bb12ac6d770018eecfad
5a730a8ced40e20010c618c3
5a7366caed40e20010c6265e
5a745424c92efc0018726bd8
5a7823fabce8bd001140ea2a
5a78eeb8de39d80014f537c7
5a7916bf81005300146f595b
5a795ee5de39d80014f56654
5a79ba4c81005300186f8d84
5a79bafd9b4b670018a779ac
5a7a06780efb8c0018e2271f
5a7a22620efb8c0018e22ac7
5a7a228dece28b0014471903
5a7b6fb6a6ed4b001401cbea
5a7c19990efb8c0014e2d161
5a7d42f685a714001873d1cc
5a7d8f3a85a714001473de16
5a7e1379a6ed4b0014028adb
5a7e1393a9292a00105b0d73
5a7e9c1a85a7140014742eab
5a7e9c3a85a7140014742ec7
5a81dd0527a8980018eb23e1
5a82227e7155a00010503bbb
5a85c98901adc9001f65dbd7
5a8711500892860021490d90
5a87306446e51f00158cf30b
5a8856030892860019492989
5a8884e401adc9001f664ba7
5a88fd2cc6bdd80014866490
5a89d2320892860c0048c388
5a8b4c4b0e77690015edf342
5a8b80628222cb001051a278
5a8b8ad70e77690019ee22fe
5a8c359a0e77690015ee2f23
5a8c4b1b0e77690015ee32e4
5a8c5dcac2b0440018becd22
5a8c66c833bf3e0022306a57
5a8c67fadbf48e0019cb9898
5a8c99b99cde480024f61fdd
5a8c9a0333bf3e0022307e0f
5a8ce1f292ad5400184baa01
5a8f661545f1fdbc7c21a956
5a900bb4eddb0ac6ce7700bb
5aa18d71df392a00213cd8b9
5ab053de821ffb00110d6c14
5ab1441035d53b001448f137
5abae1cf36e78500235b3029
5abb365e59953a00240436be
5abbaef4b3ed010016766706
5abbaf7259953a0020045bd9
5abbf9302ef85d0019219eaa
5abd50312ef85d00192204b8
5abd617f36e785001f5bfc95
5abd6555442e570018a31abf
5abd98c459953a002405298d
5abe5ee521ddc6001c38ba51
5abe813381f66c0014f03cc2
5ae222de2e4e21001c4c5a90
5ae2a89e40d31d0011b24ec0
5af1107d587d0adae7ed8a6c
5b7da9b430fb59000b2c021f
5b7debf530fb59000b2c0339
5b7eeaf330fb59000b2c42db
5b7ef1b73d8c02001f6bcde1
5b7fb6243d8c0200196bffa1
5b81df8a3d8c0200196c406a
5ba2bf5eb048d70015762e92
5ba2e2bfb048d7001b762eae
5ba2e2ed5b003b000e92ab01
5ba306042f9a3d000efaa60e
5ba337be2f9a3d000bfaca8b
5ba33fe8b048d700187668cc
5ba360aa2f9a3d000bfacc2b
5ba40b7a8807bd001b536956
5ba47da65d1e8a000e659c08
5bcd65e32142161e11fac227
5bcf2d866d4d4f000cae0a27
5bd0892c21421658affa3e01
5bd18b1a21421658ccfa7cf6
5bde177481e990000e7d8cf3

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 13:21 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.32.dblayer.com).