Emergency Maintenance - aws-us-east-1-data.30.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 13:05 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 13:05 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.30.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56e877ddae587e001600001b
56f09c1974e8210016000003
56f1cf57b473a4001a000005
56f37f76ca14cd0010000002
56f3f1a64c1dca0016000001
56fc8e33b13dee001a000001
5705588ca028fc001a000007
5706b9e6646e75001e000001
57081cb0183dd40016000001
570ae6f124f883001e000002
570af142a0e5f0001e000002
570c3f47a251420016000010
5716abe52fc625001e000000
5718e89ddb4f9b001a000004
5719716372f193001e000001
577e89f4c4089f0016000004
57800c292e1e2b001a000014
57cbd0edaa84a746b6000000
57d189f7c444b4001e000008
57d32290b387ad0016000002
57e3be00cff676001c000010
57f2fca855ba2b001a000002
5809019b0d2fd50017000002
580c8b0612e400001d000023
580cbfdbe6e844001b000013
5819495e442edd001c000001
585053b656d30e001c000000
5b9c206f1dde9564ec4e2d92
5b9fd7f14ce0d90909d19496
5baa98e4c92831000ea30ea7
5baea99ac92831000ea3b770
5bb22693c928317bffa1f20b
5bb39db08807bd9a735369ec
5ef21f48f0e9ff000fb54363
5ef7d918a2d707001a7f2a36
5ef7dd405c43fb00144f01d4
5ef7ddf61e43b1000e209741
5ef88f0280b721000f391928
5ef8976e89c5ee0014b35b7e
5ef8ed10a2d70700177f4f2d
5f0f44e9ecd71900148b708f
5f140fb4c161d2000e77d17c
5f15954b5863b600121c7fae
5f177ad4b28a8a000dfafb19

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 12:34 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.30.dblayer.com).