Emergency Maintenance - aws-eu-west-1-utility.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 28, 2020 - 17:10 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 28, 2020 - 16:26 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-utility.0.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

54c20a58636f6d00ac190000
54c8fa9d636f6d00ac050000
54c9fb38636f6d00ac070000
54ff14ef636f6d009a030000
5500314b636f6d00a30b0000
552b927e636f6d00ac0c0000
553159e7636f6d009a000000
554a031f636f6d009a040000
5553cbfa636f6d0092000000
5559067d636f6d00a4030000
56b31aad42c954001b000005
56b87cfc6070cd001e000005
56caafebc5ad020016000012
56d6b45558b4cc001a000008
56d71e43403137001e00000c
56dd9ec88e2e210017000009
56e62e2957d04a001f000007
56e823a719fedb0016000005
583568fb423fe9001600001a
5846bb892d8f900018000006
5847f3d4fac8290016000004
5847f632ba0dfb001d00000e
58657feede1616001c000023
5866ae7ac38fc7001c00000b
5876078a88f770001900005b
5878afee77419d001c00007f
5878b02118cd6f001b00006f
588f3c9171e5ac001e00003f
589624ef0e8f49001600000f
589c82f41e6b6d0016000000
589dc70f8903980018000018
58a4597c863828001900001b
58a582f1e66a5d0019000012
58a6e800ab994b0016000008
58ac530bdf4217001c00003f
58ad5075df4217001c000057
58b7c034519a560016000010
58b7d63bdb8e22001c000013
58c1767e84a64c0019000005
58c26705bfe7fc001900000a
58ca5ff4281ebb0014b1382a
58d91f68673427001274b6e0
58da29913df08e000e5ad6da
58da33d02e2e25001212c3e6
58db80d27108e600160a4a62
58dbc7ee37d7d60011faf591
58dcb5dea99fd5000e01f427
58e77143e986080014604e0e
5901d9232fa49d000ebfaac8
59033df8bdc08f0011606612
5908782e4e883b0014c6b803
590887febdc08f0011606639
5912ddb4de329b000ec8ec36
59132017e9d4c9000e784198
591321b6db680c001427767a
591ca9d08f177b0012da9529
592bda1f517621b33b0e148c
593174f951b6de000ea4ff76
5938071329acfa000f816149
593a79658aab5300171d0ef7
59423b04fcd2f2001577f278
59423e5daac64b0014f575ce
594bea88d643d00015119144
594beaacaec7c5000fff60f8
5950d9cd0cb90200153becb3
5950df780cb90200153becb6
5953c43be94071000e52e360
5978a774b69484000ec74de5
5979b8b0634f890011686047
5979bfe2ebc07600124b4513
597b01abcdce0600125529d5
598ad1c50323130015001240
598b13723656e500100015aa
5995710289c76f001400468e
5995a479bc75dd0018004608
59a029e3132d79001901112c
59ae58a3155e5d0010009811
59ae6e42cc9ce50011008aff
59ae882d861ea7001500a368
59ae8ad1079e7a001b009be5
5a27b7b4e611b40014c4ad94
5a27baf6eaca05001b33bcc2
5a28215e66e3c6001889150d
5a300683e8c792001821e801
5a4cad3f9f505f00180b9dca
5a4cadb7e3521c001488f7cb
5a56049dc607ae0015b972e1
5a57a0daceb77500119601bd
5a59fa0ec607ae0019ba4d66
5a60a01bbce8bd0019398eee
5a64ceefed40e20018c228c8
5a6759f19ad39a0018af6dd0
5a699fbced40e20018c393ae
5a6afcd7ed40e20010c3d1ad
5a743638c92efc0018726888
5a7484c9ac6d770014eef3ec
5a770279bce8bd00153f34c3
5a7aed100efb8c0018e275e8
5a7cbbd024d36a00110dbd67
5a81c60fa9292a00145c6043
5a85468c01adc9fed665589e
5a86e2f40892860021490c74
5a8eb137ecbec3001b356b09
5a8ec8c0ecbec30013356fa8
5a900994eddb0a001477b8d3
5a98170b92d8c100189639b1
5a99bbf7d54156001042fc7a
5aa1065d58b8c80014c1b382
5aa25ed384177000202e8e1d
5aaa164dda2fad0018d2e04a
5aabd2e323284b00195a6d01
5ab21db2821ffb00110df44e
5ab230c3653d37475f555d4e
5abb733759953a001c04424a
5acc9faef0aec40018108b15
5ad65434e53b6a37710e57ab
5adf243508f702001559459b
5ae085bd1d8f050025b2a720
5ae752903279f0001f3b47c9
5af947f231c6510015db3161
5af9758431c6510011db4079
5afd5a2e208ba400117e6379
5b0b0a0c3a1e660023e4222d
5b0d5c99d297980019513558
5b228808bd31590012628bac
5b237d7a594c690012753e7b
5b28d5e2594c694962750276
5b44b061812c200012d34d11
5b46079ca8d92a00158a813a
5b5090f80841690011cea3dd
5b680372767ef10011997a03
5b68452747fd930015a92031
5b68456f6470ff001c0812f4
5b69ed6dc8985c0012629767
5b6c31949fb185001c432eac
5b72d6950b8f96000e23b730
5b7c2b8d4e21a5000e912a83
5b88a10d3a6922000e1a66fd
5b8908c4c1ff4e001d35a631
5b90fbdc01b628001a6ad48b
5b9749a69434e0000b0f955f
5b98ea199434e0000b0fd3fa
5b9faf554ce0d90d9ad1580a
5ba12241ef7b290bb11f3ee0
5ba3631e2f9a3d0011fabfd3
5ba49f415d1e8a000b659f37
5ba7de345d1e8a000e661b08
5bab3ef45d1e8a001166b6ca
5bb23ee3c928317bffa1f2e4
5bbb175acf946500197c9caa
5bbb2d7fcf9465001c7c986d
5bbda56d757895000f3c2aa6
5bbef99f75ea65000b47f4cd
5bbf75bea30f8b0018b8986e
5bc7c7232142160018fa0fa9
5bc9ce28214216001bfa87e1
5bd0a63221421658ccfa3f87
5bd86ec26d4d4f38d3ae018a
5bd86f012142164c12fbdb13
5bd86f639360c4860657b809
5bd86f9a6d4d4f000cafdf9a
5bd8701e21421658affbb15b
5bd883c26d4d4f000cafe155
5bd967836d4d4f38d3ae4105
5bdc37f781e99000117d557d
5bdf961d6d4d4f000cb15f0e
5be05ac96d4d4f3063afb4ea
5be16d8881e990000e7e42ce
5be4326fb77135001141d35c
5be95ef663de1b001bb8dda0
5bf2e5c991f5a700117eab9a
5bf3b96591f5a7000b7eef19
5bf6037d91f5a700117f37c7
5bf82ca96425c0000b36e78b
5bfc0ffdde2c21000b090eb6
5bfe6537f27619000e60ee06
5c0fa629f27619638b63d4c9
5c126accde2c21619f0c82b1
5c177c11f342900017dff9f7
5c35b823c090cd000be6b30e
5c35c3e8c090cd0011e6937d
5c35d17945aba1000b46a4ff
5c3f9baad2b1920018a89bd0
5c4aee8d906fc70011d906af
5c5057eb36dbaa0011e5a120
5c6272b1c1b403000b593018
5c6bd393c1b40300115ad5cd
5c6d2096c1b403000b5b29ff
5c74fb51f95331001cddeb24
5c75b1abf953310019dde552
5c7e51c493c5f0139bc08e3c
5c7e521e93c5f0139bc08e71
5c7f962c2ae76b11867bcbc1
5c878849732193000e6024e6
5c95142dfb2825000b71a45f
5c9a73627b4e4a000b6adb93
5ca147c2a15c3d000e8e64f4
5ca2123c73ec1c000b40fb20
5ca3241d1e26c00011ee1c32
5cac48bf596871001eeea7fa
5cb03f9dab7a1f000efa3b98
5cb7f304ab7a1f000efadbdf
5cb8151d4034ea0012e2b52d
5cda86fe0ba819000bf239f3
5ce559d0ba5c42001eac4532
5cf912fe9934e4000b0b9efe
5d02eb6fa81819000e6fce9c
5d03ac88e9f8b5001136c6a0
5d03b6d4a81819000e6fe44c
5d0761f1feb9a00011dd56bf
5d145dc14da83f00161b78e5
5d270fce9021bb0012fdb39b
5d2715540004cc000dac31bf
5d2f6f3d104db1001348e5f2
5d35d4ca735924001659737e
5d39ce85eedff0000dcba5c3
5d3ae036504f17000dcfefa2
5d495a518f2aff0c41c5484d
5d569c5f4c496c00169dadff
5d569e931907b3001655c702
5d593b894c496c00169e2411
5d655886a5b4e73b8e4921c8
5d9476c07654d11e714747b1
5d94a8029c33747bb4760baa
5da6c4ece2fd3c6494f5cf61
5da866d698573800137eee7f
5db072d8e2fd3c45d1f69dfc
5dbaf89909f3e60016fb4c83
5dbc495909f3e60019fb8022
5dd5493561836600168dcdb6
5ddfc5df4cacf700198a5469
5ddfc66bf3521c001646a742
5de00c1bc258360018d91d68
5de0f56175571f000d2f1330
5de0f5cbf3521c001646d717
5de0f9a2f3521c1666466e17
5de0fc8e75571f08262ef07a
5de0fd57bacdc000134638e4
5de0fd9ec258361c81d8c014
5de0fdd14cacf700108a8c6d
5e68caad3dd82b5019b0d953
5e6f64b7fc2f90001a3b67e6
5e7041e70aa32a001740b757
5e7327fc432c46194be2084d
5e787a0efc2f90584b3aea69
5e794523fc2f901ba53c640d
5e79fe6f0aa32a68f13fcf68
5e7a0737432c462bcee2909d
5e7a19bb9f80d06d53b3206c
5e7c59541a02d158af9cdc94
5e8365ff91b3a008ad0984db
5e864a14432c463125e1ac6f
5e8742fc0aa32a40524005de
5e8886e20aa32a4093403c4a
5e8c22ec95267000117c7d20
5e8d85bd0aa32a6f543ff5e7
5e8f335c95267000117cf0b4
5e8f37a30aa32a583a43a5f4
5e98b33dcc4c8c001a91f368
5e9d83d552332e00148eff54
5ea05a741a0d601c13694dc9
5ea08d69dea248123900239c
5ea14d971a0d6000176a2d1f
5ea20e75b9d61b0011a732c3
5ea22eaedbb8ea0014a14d6b
5ea8b4f3daa9dc0017754562
5ea8b5234476cf000ede47a7
5eac8e88d53a41000e25daf5
5eafbebd2272b30011ab9687
5eb12ec82272b30011abd576
5eb30e2b82e7082f0e4f2a5d
5eb53db9a21e370014fd8e49
5eb5c15b7a1d650014e1726a
5eb91733c1353b001a34a835
5eb96a404b7fa50011102502
5eb9721a4b7fa5001a1023c6
5ebaa4219e3be4001491293f
5ebaa458d6aff000140b129d
5ebadb109e3be40011912ea3
5ebe5bd0d6aff0001a0b9a2d
5ebe664b9e3be4001a91c1e8
5ec0f16a86b87d29b39d9b3c
5ec2858586b87d0dab9e78f5
5ec2d03768d2af37aedd0797
5ec2ea1accfd73001a573d7f
5ec39a8586b87d00149ee704
5ec7b8c65d13d20011892564
5ec8175125af0300146aa094
5ec8180943f23a001562247d
5ed72c88f7c22d00113a12d3
5ed790c0a7d6e51f4d7b70b5
5ede05ca4fbd582a1b51b3d6
5edf4b7b4fbd584880515c88
5ee6072da7d6e569fc7bfdb8
5ee9cdc6a7d6e53bb97ac76f
5eed2c3c66013200118580c3
5eee70f0e0b06c00114bf0ff
5eef4888401af7001b006c8e
5ef0546d879bcb000e7b345b
5ef06be5401af70012009831
5ef21b8cb517c7001a6724c9
5ef2d908f0e9ff0018b56363
5ef35db02d45bf001ae19632
5ef3c9618f0db9001167ba07
5ef4bff5f71fef00144b1bba
5ef76d6089c5ee001ab33103
5ef8dda989c5ee0017b36564
5ef9b0f55c43fb00174f3cae
5ef9f4075c43fb00144f44c5
5efaf5b55c43fb15e54ef7fe
5efb47685c43fb000e4f7988
5efb7456a2d70700147fb2d8
5efb764d1e43b1001a211692
5efc3b88f8263d001834e84e
5efdfdda89c5ee0014b42972
5f0441561e43b1001122752d
5f0460dfa2d70753387f2a36
5f04d13d71f52d0010ced3a2
5f0eaa76bcff950014c5d4bf
5f0f8fef8115d80014b487d8
5f11cb6d5863b6000c1c2f44
5f1606f66c5f3a000c710ded
5f1739c5415a43001377c50a
5f173bd4767ad5001342cc8d
5f173c17415a43001377c582
5f1758e9767ad5001342cd05
5f175980415a43001377c5fa
5f175a7b415a43001077c50a
5f175ac4017814000d285710
5f175ae2195b36000e107f95
5f175b03767ad5001342cd7d
5f175b3c415a43001077c582
5f19d62b26adb60010bf33a9
5f19d64db28a8a0010fb2ae4
5f19d67e869bea000e447f44
5f19d68c26adb60010bf3421
5f19d69eb28a8a0013fb3307
5f19d6ae296c20000d05fb38
5f19d6bb26adb60013bf35b8
5f19d6cb296c20001005f8b0
5f19d6d926adb6000dbf3b61
5f19d6e8869bea000e447fbc
5f19d6f6296c20001305f3ba
5f19d70b869bea0011447e7d
5f19d71926adb60010bf3499
5f19d727b28a8a0013fb337f
5f19d738296c20001305f432
5f19d748897eaa000dc685ee
5f19d758869bea0014447e08
5f19d76526adb60013bf3630
5f19d774b28a8a0013fb33f7
5f19d7c0b28a8a0013fb346f
5f19d7d3296c20000d05fbb0
5f19d7e2897eaa0010c6854a
5f19d7ee869bea000e448034
5f19d80326adb60010bf3511
5f19d813b28a8a0013fb34e7
5f1e9b76d6c6a61f6e412885
5f216cb3cc590f001a9bd541
5f21b83f6d52c500113774c0
5f2c0472cc590f00149d405c
5f2c057511c8ff001ae38940
5f2d8e6c11c8ff000ee3b94f
5f3132b611c8ff001ae47cc7
5f3132f8b43e0b001495ca84
5f315909cc590f4d839c76eb
5f32c22511c8ff3ad6e35bc7
5f331dc86d52c5690c377438
5f3af02f11c8ff6ecfe33e67
5f4f7f7d6a2bc6000f878e23
5f51bc8044b5a4000bbb5934
5f55ecf030c5b5000c4430cd
5f5f68eacc00b9001070ed3b
5f5f6b5c931f94000b8024c9
5f64eed12a38d9000f0e4867
5f6747574c8e72000bbbf39d
5f6c5de04c8e72000bbcd8e7
5f859d484c8e72000cc0c1cf
5f89b21bfd894f000d2b9649
5f8f01f6f4a381000f8cc322
5f900ab531198d000e7d6557
5f97ed5e0df1a8000c75d832

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 28, 2020 - 15:43 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-utility.0.dblayer.com).