Emergency Maintenance - aws-eu-central-1-memory.4.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 10, 2021 - 16:28 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 10, 2021 - 16:25 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-central-1-memory.4.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5c6d1606c1b403000e5b2c49
5c9e272c83752e000b0baf18
5ca1e66b0d2ad9001cef85f1
5cade4a0ab7a1f0011fa0792
5cb7061f596871001bef8078
5cbee0d44034ea0015e33ddd
5cc8345e8f61ad0019436ed0
5ccfe222152fa3000b480f60
5ab11d65821ffb00110dabb5
5d226efc3c81e36847d9c490
5d2451750004cc0016fa0bc3
5d56c2ee845396000db77a76
5d7b644802e5aa000de88423
5d80ceb07654d100104791de
5d83b4219c3374553b737406
5dd40d98c7c93600194f09ac
5e1861ee25a4b50016a20251
5e565e3320cdcf54e9fff39c
5e67716ff29ae825b38b4135
5f198625cbf68b001450ce18
5f290706bf4856001204e034
5f8706d0ed20fa000f504d20
5fd22d06d4ac11000f13c23e
5fe1ee9e18649d000d44ded2
60228596648c1a000ef4d009

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 10, 2021 - 15:48 UTC
This incident affected: AWS eu-central-1 Region (aws-eu-central-1-memory.4.dblayer.com).