Emergency Maintenance - aws-us-east-1-utility.24.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 21:27 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 21:14 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.24.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

578d09395b33260017000018
578e7b7c7439420016000003
578f755a3a20340019000002
579137182ca4b1001e000008
5795eb7547c33e0016000018
579fb28227c91e0019000000
57a2fa89a28e67001b00001e
57bb03dfdbde20001600000e
57c92b920a61670019000002
57d0bfc72628860017000002
57d24500969800001a000000
57e003fdc3c0230016000000
57eb13f4e015fa0016000019
57edc04cc729310017000000
57fd92d26b0cf20019000004
5865954db09097001c000018
58659680de1616001c000026
586598a4de1616001c00002d
58699377d6f6ae001b000004
5870856977419d001600000a
5871667877419d0016000014
58731ba218cd6f001e000017
5874f5ee160bf2001a000028
5878526477419d001c000079
58790267a1a1a60016000000
58790289a1a1a60016000003
587e65ab868949001900001c
5894bb89a0f2d60016000010
5899fd523a0bd9001f000000
589b4d91e38c0e0019000006
58a089d4b3259f001600003a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 20:37 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.24.dblayer.com).