Emergency Maintenance - aws-us-east-1-data.47.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 10:43 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 10:43 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.47.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57cfdced15444b0018000004
57d073d6e0aa9c001a00000c
57d1493f7e9cee0019000006
57d1e804d247590019000001
57d24500969800001a000000
57dff07904a4f3001c000018
57e2e068289bef0019000006
57eb13f4e015fa0016000019
57ed421de9b610001b000012
57edc04cc729310017000000
57ee5b834a8c3c0019000006
57f7a6a03931780016000017
57fd92d26b0cf20019000004
57ffb0c440785c001e000006
58039c158b02f0001d000018
58066ccc339539001b000008
581b5bc49fe39f001600002b
5821ec685201fc0019000049
5835a36f862de4001c000046
5a6f6bbdbce8bd00153d204d
5a789a3f1ca4d5001ad8a585
5a847f13a70f5e00142d1a31
5a858c9c46e51f00158c9052
5a85e9b9a70f5e00102d76ac

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 10:06 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.47.dblayer.com).