Emergency Maintenance - aws-us-east-1-portal.19.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 12, 2021 - 19:31 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 12, 2021 - 19:31 UTC
Update
Capsules are being restarted
Posted May 12, 2021 - 19:25 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-portal.19.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

575731b8671021001e000003
57584f5676bfbd0016000001
575973fc7e9da0001f000014
575a3d3da9039f001a000003
575b09ba8cfd23001600001f
57607b9f5e68d4001e000000
57641acf4522680019000000
57642119875d260019000001
57695da982dfdc001d000000
57744c7e48865d0017000004
57763ccbe520980019000000
57b311382d984d001d000001
57b4770e6295f00018000000
57bdef370c0df9001d000004
57c6d8ef4a07510016000004
57c6d9152dbe4d001c000003
57c7feec13a455001700000b
57f64d688e1239001700000a
58053ac1785def001d000007
5814b6f4d10f760016000014
582a408c94db16001b00003a
596ab92f46b2ff00147749d6
5a72ffeeac6d770010ed7c98
5ace94573d580acb91cbd117
5ad17dc8e53b6a36ab0cf8ae
5ad2c0d25df65b457aa3077e
5adf206ab2c4df0015570277
5ae09dd6c0a04200113cc56b
5ae992007a61b90019eab719
5aedb70d785290044dd9871c
5af21e3891d5b0001945e70d
5b331c14b3d9e00015c96043
5b50c9a8f5b4860021ed2ae4
5b6f788c4e426c0011cb5c47
5b73367e0b8f96000b23a9ab
5b7368bc0b8f96000b23ab53
5b7848577365080017cea01c
5b89ac283a692200111a9ed4
5b89b433c1ff4e001d35b672
5b8f9fb18b9b6a000ea5f47c
5b94cbbc9434e0000b0f1c25
5cae5750ab7a1f000efa070c
575b2ba4b3dc64001f00000e
5efafcac5c43fb000e4f731c
5f0f8b4c18708d000edcd780
5f0f9005bcff950017c5f173
5f0fa419fc3232001418be1c
5f10155becd71900178b9b2b
5f11aed7fd2e4c001132a640
5f1eddc034cb9500195f7f10
5f24899311c8ff000ee2737e
5f27dfb2b1772d001a69daa2
5f2870efbf4856001804c867
5f31dbd111c8ff000ee4998f
581292912f2b89001d000001
5f7a48654c8e72000bbf316a
5f7b36b4ed20fa000b4e71b0
5f809c4217a9b3000fd58d7a
5f8208794c8e72000fc07159
5f83d9944c8e72000fc0ce95
5f83daa0ed20fa000e500f22
5f85b1192a38d9000c139e8b
5f85f9a52a38d9000f13f092
5f876a604c8e72000dc132f1
5f999c9e451ba10013e3c8a1
5f9a9a1e0df1a8000f7648c9
5f9ae4e3451ba1000fe3fdd6
5fa1b9a1451ba10010e51077
5fa1d66fabaf46000d659c23
5fa5b98bb4b927000b95cf41
5fa5be99103fa1000de5236f
5fb25c24d4ac11000d0fef48
5fb449f435f85c000ce19331
5fb6a21135f85c000ce1e441
5fbeb6df18649d000f40dc50
5fc51f02d4ac11000b11fc05
5fc7c64dd4ac11000b1251a1
5fca6178c8c4ac000dc7da02
5fd2a098b4b927000c9b7c11
5fd81f7918649d000b440871
5fdbccb418649d000c442ecc
5fdd5ba7b4b927000c9cc5d6
5fe1b74f35f85c000be71025
5fe75dc7b4b927000b9e1b93
5fee2c65c8c4ac5b4bc4dd55
5fefc93135f85c000fe93468
5ff33b6db4b927000f9f8e73
5ff359b735f85c000fe997d9
5ff3c0ed35f85c000be92d70
5ff448e435f85c000be93a37
5ff4e1bc35f85c000ce96a40
5ffc7fd7103fa10011efe55a
5ffcc24018649d000c47f5c7
6001a8eab4b927000ca0e92b
601842a85457e4000d4fca0b
601bff113854240010f0013e
601d7056648c1a000ff42fd7
601dc108648c1a000cf43432
6025020d25ff95000cc4b67d
603e481d818afd000e757ce7
6059fc6457f9e5000bdc3225
60634002068341000c9c9ffc

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 12, 2021 - 19:07 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-portal.19.dblayer.com).