Emergency Maintenance - aws-eu-west-1-utility.8.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 22, 2022 - 16:57 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 22, 2022 - 16:29 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-utility.8.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59b77d64011ffd0010002755
59b926eff16d6e77ae000948
59b9275b011ffd00100076b6
59c272df604ede002000672d
59ca51e36c48b0001001d31b
59ca54510f2898001502074a
59ca558de6ffd20018006bab
59e0b830a4eca3001017d3fc
59e0b8c6a4eca3001417cbfc
59fc6f9886ff760010833da4
59fffa36704fad0015d27593
598d746f917eaa00140008ef
59c0e43dc1d2d10011003d65
5a03251bc53eff0023018f3f
5a0473f209c9ec001845745c
5a0c0ffaa938ce00110ceec9
5a12dc29123a2100101c21ec
5a16bc8613e74d00189b1dbf
5a27baf6eaca05001b33bcc2
56b31aad42c954001b000005
57cef8fca07a8d001c000000
57e0de84fdfecc001f00000e
57f77f028e1239001b000017
57fcf799aa76450016000035
581b1c679fe39f001900001f
5821b8b5e76fd8001d000056
56d71e43403137001e00000c
5a7aed100efb8c0018e275e8
5a7c4e4c85a7140010736a99
5a900994eddb0a001477b8d3
5a93c21decbec308fc357bd1
5a9e340b4eb32e00145b93a4
5acf7c305df65b8157a1755a
5ae2e52f3279f0002338a18d
5af81121e120fe15235fbac8
5b06f3056626cb0019c42184
5b0b0a0c3a1e660023e4222d
5b0d5c99d297980019513558
5b0d5cad3a1e660023e48fa2
5b1a80f78ee5fe0015dcd736
5b1a81b08ee5fe0011dcdb68
5b1e2c39a00e4b002715162f
5b1fe3b18e8f890015ff30d6
5b20e1018e8f890011ff73e5
5b30eb4ad9c7080015ba17b2
5b39dff92c93b300115a236f
5b39e0a32c93b300195a305f
5bc9ce28214216001bfa87e1
5bd86f012142164c12fbdb13
5bd86f639360c4860657b809
5bd86f9a6d4d4f000cafdf9a
5bd8701e21421658affbb15b
5bd883c26d4d4f000cafe155
5be95ef663de1b001bb8dda0
5bee92b463de1b0018b9eb5d
5c4988a40bd4cc000bbc4296
5c6bd486fa07990011ac1340
5ca60c31f0aad2000e795f7c
5ca7206cf0aad20011797d35
5de0fd9ec258361c81d8c014
5de0fdd14cacf700108a8c6d
5ea9bc382272b30014aa9116
5eabd895b66691000e6850db
5eb3ace62272b30011ac32b6
5eb53db9a21e370014fd8e49
5eb5d60e928d28000ee19766
5eb96a404b7fa50011102502
5eb9721a4b7fa5001a1023c6
5ebe664b9e3be4001a91c1e8
5ec0f16a86b87d29b39d9b3c
5ec2858586b87d0dab9e78f5
5ec2ea1accfd73001a573d7f
5ec8175125af0300146aa094
5ec8180943f23a001562247d
5edf4b7b4fbd584880515c88
5ee75f453b34af116b129b4c
5ee8a750a7d6e51f4d7dfd2d
5eecc972401af700180007d8
5eed2c3c66013200118580c3
5eef436ed3c09f0017f79f9e
5eef4888401af7001b006c8e
5ef0ac4999afc900112ce967
5ef4bff5f71fef00144b1bba
5ef76c4df8263d0015343035
5ef76d6089c5ee001ab33103
5ef9b0f55c43fb00174f3cae
5ef9f4075c43fb00144f44c5
5efb764d1e43b1001a211692
5efdb07a1e43b10017217198
5f173c17415a43001377c582
5f175ac4017814000d285710
5f19d62b26adb60010bf33a9
5f19d64db28a8a0010fb2ae4
5f19d67e869bea000e447f44
5f19d68c26adb60010bf3421
5f19d69eb28a8a0013fb3307
5f19d6ae296c20000d05fb38
5f19d6bb26adb60013bf35b8
5f19d6cb296c20001005f8b0
5f19d6d926adb6000dbf3b61
5f19d6e8869bea000e447fbc
5f19d6f6296c20001305f3ba
5f19d70b869bea0011447e7d
5f19d71926adb60010bf3499
5f19d727b28a8a0013fb337f
5f19d738296c20001305f432
5f19d748897eaa000dc685ee
5f19d758869bea0014447e08
5f19d76526adb60013bf3630
5f19d774b28a8a0013fb33f7
5f201ad242b9e400144a4a65
5f2d8e6c11c8ff000ee3b94f
5f3132b611c8ff001ae47cc7
5f3132f8b43e0b001495ca84
5f32c22511c8ff3ad6e35bc7
5f7c72a017a9b3000bd4fcd4

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 22, 2022 - 15:39 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-utility.8.dblayer.com).