Emergency Maintenance - sl-us-south-1-data.50.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 10:25 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 10:08 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.50.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5ba4fa80c928310011a22e10
5ba542885d1e8a0c46656373
5ba5656e8807bd001e53a7fe
5ba56f605d1e8a0c466564b2
5ba5aaaa8807bd001b53d58c
5ba5e8a6c928310011a26d1e
5ba73ccd5d1e8a0011660c35
5ba755ac5d1e8a000e661a0f
5ba7bcc18807bd001e541374
5ba92a75c92831000ea2d3d5
5ba92d0b8807bd001b545cd8
5ba946dc8807bd001e544d68
5ba9886b8807bd0018547b1d
5baa54188807bd001b549517
5baa5bf08807bd001854b28a
5baa7062c928310011a326ef
5bab0cb0c928310011a35d02
5bab17f95d1e8a001166b64f
5babd45f5d1e8a000e66d944
5bac29bf8807bd00185501fe
5bacbd395d1e8a55e56599ad
5bacd43e8807bd001b550bed
5bacdb8c8807bd001b550c37
5bacdbb2c92831000ba3b139
5bace36a8807bd001b550ca1
5bacf02d5d1e8a55e5659adc
5bacf4b58807bd2dda541809
5bad29688807bd2dda5419ad
5bad29888807bd001b550eb5
5bad405e5d1e8a55e5659ce7
5bad48b08807bd001b550f96
5bae228ec92831000ba3f539
5bae39498807bd001b554a28
5bae72328807bd001b554b64
5baec283c92831000ea3b7b9
5baf40fc8807bd001855bcba
5baf5ba08807bd2dda548f28
5baf8e938807bd001b55851f
5bb225068807bd828a536a7f
5bb246c3c928317bffa1f32d
5bb270175d1e8a9da4656266
5bb27413c928317bfca1f3e5
5bb28ee35d1e8a9da4656377
5bb28f2ec928317bffa1f4d7
5bb2914fc92831897ba1eec6
5bb2d8e7c928318932a2166e
5bb391f3c9283191caa1f0f2
5bb3dcbfc928319641a1f0b0
5bb3e1138807bd9fae536a14
5bb4ae455d1e8ac992656251
5bb4c1435d1e8acbe3656337
5bb4dbb71cfccf000b5c7a1e
5bb5fcfe602fa4000b419254
5bb63cb3b000a80265b71cac
5bb63cdaa985a6030f499a85
5bb66338a985a602e9499c34
5bb675b51d9904000e663bf1
5bb6793e3772b5001705bcb4
5bb6a99d1d99040011663c5a
5bb6ff123772b5001705fa4a
5bb75c3d3bc491068f7c5b8f
5bb9b2f56b58f2000bfb4d18
5bbb5fcf6f80c3033d15e334
5bbb75f16f80c3081b158ef4
5bbbb859248a18001105b10b
5bbbd23f757895000f3bac9d
5bbcb80175789500123bebb4
5bbcbb36eac948001db506f2
5bbd5aa2248a18000e061618
5bbe17af75789514523be55b
5bbe1825248a18000e063897
5bbe564275ea65000b47b71a
5bbe61eb75ea65000b47b7e3
5bbe9a6f7c2d66000bc9de84
5bbf4b0b75ea65001147faf2
5bbf62c7a30f8b001eb89458
5bbf911675ea65001147fe01
5bbfa31275ea65000b47fad9
5bbfb686a30f8b001bb89564
5bbfb6be75ea65000b47fb43
5bc0212da30f8b001bb8cfc6
5bc0af5a75ea6522f947f4bf
5bc1729875ea6522f94831be
5bc3743f7c2d661195ca58ea
5bc3745e75ea6522f9486f0d
5bc42151a30f8b001bb98029
5bc4972d75ea6522f648ad3c
5bc4ad3675ea6522f948b00a
5bc4b17575ea6522f948b048
5bc4d72d75ea6522f948b126
5bc580b089ca49000ea02158
5bc5f09b0da8fd02a6386784
5bcb3b6f2142160018facfd3
5bcba46e2142161e11fa4d08
5bec684d63de1b0018b96566

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 09:19 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.50.dblayer.com).