Emergency Maintenance - gcp-us-east1-data.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 11, 2021 - 10:54 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 11, 2021 - 10:54 UTC
Update
Host is back up and capsules are being restarted
Posted Jan 11, 2021 - 10:51 UTC
Update
This host is being rebooted. Deployments will be failed over and there is not expected to be any disruption to service.
Posted Jan 11, 2021 - 10:39 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

gcp-us-east1-data.0.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5772dd2edf0df80016000003
57d9876826747c001c000000
57d98869168a800016000003
5807ca76028b010019000008
5807e80c16559a001900001a
5820ab495201fc0016000021
5871360988f7700019000013
5876572518cd6f0018000064
587a7ecfee893b0019000001
58816b47905a3e001a000007
58b71bf45f9780001d000003
58b7286e5f9780001600000a
58c345f483a377001c00001c
58c34643bfe7fc001600001a
59ba6a2c58f3db0026003d84
59bf94da76c94f001400153f
5af364442fe7880011e8c15f
5af3b3082fe7880011e8eb0c
5b0279d2c664a1001559ed12
5b16ee5d1ef7ce00116bab94
5b644c3cf509f5001182ca5e

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 11, 2021 - 10:36 UTC
This incident affected: Google Cloud us-east-1 Region (gcp-us-east1-data.0.dblayer.com).