Emergency Maintenance - gcp-europe-west1-utility.1.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 03, 2021 - 11:50 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 03, 2021 - 11:49 UTC
Identified
Host has been restarted. Capsules are starting back up.
Posted May 03, 2021 - 08:46 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

gcp-europe-west1-utility.1.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5771482ae38bed001d00000d
57861f760b78740019000007
57b4443e6d273b0016000007
5836e5f4dc2d5b0019000036
586e2013b96bdc0017000017
58da9de437d7d6000efaf576
5970bf39e0da4900157400bb
5970c0af7c61c9000e7b148b
5979bc3defaafb00143654db
59bff7b4d55aa30014000a19
59bffb2c1781ed00140009f3
59c7d93a0f28980015010b75
59d36db7c948ca0026006308
5922af03d704b3000ed6260a
59a81793861ea70011000f7c
5a296ce2eb06d800246536bc
57a07eaf27c91e001600000c
57bd5402e2ff190016000003
57d93705401591001c000008
5a30e85e9ad0e6001858e863
5a4bdea99f505f00100c2ff0
5ab0f625821ffb00110daa20
5af1599b587d0a7f19f0be49
5b2763c6f98b190021dc9594
5b38b6d214d08c0019064b7a
5b3a3ec32c93b300115a2cf5
5b3b3c13a8b1ad00196ae65a
5b556e851c0fc2001d130aa5
5b9231ba422e4d001e7a255a
5ba3f0d42f9a3d000efac9c8
5c07daaff342900017dcbff1
5cc017a86a7402699393d55f
5ce57725949851000b30aab8
5d08c9e5e9f8b5001136f79e
5d43dd528f2aff0019c58ec9
5d4ab18ec045f02ae8cc0bca
5d566f9b8453960013b7661a
5d6902b5807d34000de3e44b
5e38e37af29ae8000e665354
5e5906f3f29ae8000e8f95ec
5e6213430743cd4d94602a34
5e9ec0ae52332e00118f356f
5eb260572272b30011abfe2a
5eb26077b666912400688429
5ed78d812b462d0011dc3045
5edf556b4fbd582a1b51e596
5ee0c60ca7d6e569fc7b2a45
5efb071889c5ee0014b3bb34
5f55c7de1f2bc2000cc96581
5f5637a444b5a4000bbc09b7
5f70cb16ed20fa000b4cb3cc
5f840ae75d51f7000b934780
5f885402fd894f000c2b66ad
5fca31ecd4ac11000d12f62e
5fcc801cd4ac11000f131e35
601827525457e400104fc962
602132b6ed8d01000f419de8
602eb9a9648c1a000cf62b48
6053ed8ce02ec5000f96da1c
6053f9101ee5b5000b71d9ff
606c14c9c83314000aa327a7
607ad4bf32a156000ac53587

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 03, 2021 - 08:34 UTC
This incident affected: Google Cloud eu-west-1 Region (gcp-europe-west1-utility.1.dblayer.com).