Emergency Maintenance - sl-us-south-1-data.36.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 11, 2021 - 17:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 11, 2021 - 17:53 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.36.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5af39c1d42b21a0021f377dc
5af44fed42b21a0021f3a2df
5af45a1a67efb80019c4418c
5af45b7f2fe7880011e8fb0f
5af45cb967efb80019c441c6
5af47ab52fe7880015e9020b
5af47d4c67efb80019c44314
5af4e53e3ec2ea0019c0619a
5af9db34e120fe45115f4fdd
5afac37131c6513510da934d
5afae6e731c6513510da9458
5afb03783ec2ea0019c177f2
5afc3404ef65f00011e95f4b
5afc6d7bebfebf00158dd6ab
5afc7835a927760019dd9529
5afc834fa927760011dd96af
5afc8362208ba400117e2bb2
598d41f3bec8940019000b31
5afd5be4ebfebf00158e0a90
5afd95b9208ba400117e658d
5afdbe9e9ec2ac00198e515c
5afdc23e17bb3700150264ba
5afe06c02c9c5f0021a05d82
5afe06cf2c9c5f001da05d05
5afeb0322c9c5f0021a093eb
5affae1dc664a10015597a69
5affc801c664a10019597547
5affc9c39e872e001115b924
5affccf7c664a10015597ab5
5affd6a144d0d0001e86fd71
5b0291adc664a1001959df33
5b02f76c9e872e0019162630
5b0318b6c664a13205593c91
5b0387ec9e872e00111661b8
5b04bf9324a2530011ffbde6
5b08231f3a1e660023e3b7ee
5b083db76626cb0019c45980
5b086a566626cb0019c459e2
5b0c1f1d3a1e66001fe4471d
5b0c582a3a1e660027e45759
5b0d4835d297980015510a02
5b0d4dcd6626cb0011c51dcf
5b0ef6c83a1e66001fe4b005
5b1017796626cb0019c59462
5b11a4c16626cb0011c5be5f
5b1330636626cb0015c62a9a
5b140705d297980019524a5d
5b157eea6626cb0011c65588
5b157f0fd297985d6050bc85
5b15b3266626cb0015c69c2b
5b15b433d297985d6050bf43
5b163ef81ef7ce00116ba571
5b16b1951ef7ce00156ba778
5b17e30efda02f00229b2972
5b182f80fd984400115ac510
5b18354dfda02f00229b2b08
5b183586fda02f001e9b2b22
5b18e8d7fda02f001e9b58fd
5b193ab1fda02f00229b61ac
5b1953d201d7b9001107f546
5b196fd2c6cc470026624f65
5b196fe101d7b9001107f5ee
5b19847601d7b9009807f58c
5b199079c6cc47001e6250cf
5b19974bc6cc470022624f88
5b1998ea8ee5fe0011dca3ed
5b1a6bedc6cc47001e628749
5b1afd7bddb12300158f1d6a
5b1b4161ddb12300158f3d08
5b1c4e22ddb12300158f55a0
5b1c4e47a00e4b002714b537
5b1c61cea00e4b002314b7ed
5b1d770dddb12300118f8707
5b1df02ba00e4b0027150b46
5b1e9853ddb12300198faf27
5b1fda708e8f890019ff3456
5b202bcdddb123001590045c
5b202c1fddb12300198fe80a
5b202c31a00e4b0023155fa6
5b202cbeddb12300198fe834
5b202d76ddb12300159004aa
5b202e16ddb12300198fe857
5b206246a00e4b001f1554a2
5b2157b39f580300129ca416
5b216d8412f2f30011a36a9c
5b21aef0594c69001274c8f3
5b21af02f98b19001ddb9994
5b21b135bd3159001a6253a7
5b21b18dbd315900166253ee
5b21b474f98b190025db99f2
5b21c148594c69001674d23a
5b22ecf6594c690012750a5a
5b23b50cbd3159001262ca2e
5b23b62ebd3159001a62cb12
5b28f1fcf98b19513adbc488
5b2944adbd3159001663c183
5b2ad30242766300236a5c6d

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 11, 2021 - 17:13 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.36.dblayer.com).