Emergency Maintenance - sl-us-south-1-data.39.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 19:00 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 19:00 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.39.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b2e4f266912a20019cf8950
5b30528cd9c7080015b9f283
5b311cc0d9c7080011ba28bf
5b312776c7d120002329f22e
5b326491632c0e0011e7bdaa
5b329463b3d9e00011c92dbd
5b32ade9632c0e0015e7bd45
5b33d3e4632c0e0015e7f630
5b33d73bc7d12000272a6580
5b33e108c7d12000272a660c
5b349620632c0e0019e82c1e
5b34bd42632c0e0011e83421
5b34ec76c7d12000272aa2ed
5b3538e239c6ca0022a13d05
5b366e7614d08c001905dc50
5b36750314d08c001505de76
5b3702d614d08c0011060219
5b37d08da8b1ad00196a42ce
5b3b79fda8b1ad00196aef33
5b3ca5a42c93b300195aaf93
5b3cc46214d08c001906fc3d
5b3cfa9d2c93b300155aae64
5b3d76922c93b300115aa2e8
5b3de54a2c93b300195ae6ce
5b3e91172c93b35e3c5954d5
5b3e9d9da8b1ad00156b5841
5b3f1014a8b1ad00116b81bf
5b3f348c14d08c00110750b8
5b3f4f0ba8b1ad00196b9f5e
5b3f6f892c93b35e3f59921f
5b3fa3c22c93b35e3f599379
5b3fabb7a8b1ad00156b925e
5b3fb5dc14d08c0015077c32
5b3fbcd2a8b1ad00156b9331
5b41c856d0749300119bc8c3
5b42c32bd0749300159bf33f
5b42c42114d08c00190801b3
5b42d9bcd0749300199becf2
5b432320d0749300159c05ee
5b432bdd14d08c001107f3f0
5b432daea8b1ad00156c3a82
5b432e40a8b1ad00116c26d5
5b4335b114d08c00190816f8
5b434ef3a8b1ad00196c4e73
5b437a60d0749300119c0833
5b43810914d08c0015082b51
5b43853b14d08c0019081c35
5b438e25f453a10015325090
5b43e13137f65200112565bc
5b44013d812c200012d31354
5b4434ea37f6520015258648
5b4442fb37f6520015258883
5b444a5c88ddab0015e40a40
5b44590f812c20001ad33b03
5b4470ab812c200016d33a35
5b44823188ddab0019e4174f
5b44974237f6520019259bc5
5b44c0fc812c200012d34e3a
5b44e3f3a173050019a9de94
5b457886f71daf0019e1f575
5b4607cda8d92a00198a7c9a
5b460fbfa173050019aa18aa
5b461c2bf71daf0015e20f44
5b4621cef71daf0011e20c32
5b4633abf71daf0015e20fcc
5b4633b9a8d92a00198a7d9e
5b4637e3a8d92a00118a8560
5b463f8ff71daf0019e20f93
5b4647ada8d92a00158a834d
5b464bc0f71daf0015e210c2
5b465343a8d92a00158a83b3
5b46e685f71daf0019e2398a
5b46f8bba8d92a00158ab0ed
5b471d19f71daf0015e2452e
5b4726d7a8d92a00198ab297
5b4779a4f71daf0015e24fd0
5b48d6bdf857430011f89d26
5b48e6d4f857430011f89dfd
5b492c77eda6bc0011238c24
5b4c81d70bf38d00198715e3
5b4d1752bac8a300115a67a3
5b4dfe77bac8a300115aa1fb
5b4e0e1b3905920015f7f6fc
5b4ea873f5b4860021ecc92a
5b4f40e5484eb20011a0a6e6
5b4f5421484eb20011a0a755
5b507800f5b486001ded23cc
5b50780f0841690011cea35e
5b5099b3f5b486001ded2534
5b509b75f5b4860021ed26b7
5b524c93de49f900197ee471
5b5606741c0fc2002412ff10
5b5608e81c0fc2002412ff4f
5b56d762ed915e00153a7c9b
5b572a241c0fc20019134811
5b5747a836cc1a00128f948e
5b5754baa1ee500011b17010
5b577346a1ee500011b171a1
5b57756036cc1a00168f9605
5b577de736cc1a001a8f9660
5b6aaa9e4962c8000be1652f
5b6af319c8985c000f62d7d1
5b6afe15c8985c000c62e59f
5b6dee62c8985c0012633731
5b708cb40b8f96000e23367d
5b7c4db23d8c0200196b5767
5b7d6e7e30fb59000b2c0074
5b7f18cd1c1073000edfcb19
5b7fb4971c1073000edffe20
5b84f4193d8c02001f6cd992
5b84fea230fb59000b2d5d29
5ba3fdd6b048d70015767031
5ba3ffc05b003b001192e982
5ba40b7a8807bd001b536956
5bc9acbf214216001bfa877b
5bcdf0676d4d4f000fadb752
5bd0892c21421658affa3e01
5bd8597a21421658affbb015
5bde177481e990000e7d8cf3
5be18dfa6d4d4f38d3af9c4e

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 17:24 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.39.dblayer.com).