Emergency Maintenance - aws-us-east-1-utility.25.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 15:35 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 15:34 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.25.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

587fc0455ba2b2001c00002c
5880aa0c257bd3001c000035
58823b6c905a3e001d00000e
588642a035e22c0019000004
588672075496950018000004
5886f0a7babf8a001c00000b
588fa18674a725001700000e
589324433b73520017000004
589cc08cb3259f0016000002
589cce2bed3be5001a000006
56c619941d61e90016000001
56a006ff357aab0016000005
56a8f45e6e91670014000000
56b2b4c2f84248001e000003
56b910d57f5b54001a000002
56c7a22844a4ba001e000009
56cb3bc944a4ba001a000013
571fe5229b992a001a000004
5723789e49c42e001600000b
5728cad7d696c6001a000000
574efa84f9ac03001e000001
58055210f1326e0016000002
580635e4785def001900001b
58090214f4e3ef001f000000
580e5e2c487cf5001d00001a
580fe2e60f23f8001e000000
5810fbf292248d0016000000
5829590cd1193e001d00003b
5aeb21f0587d0a0019ed2d60
5af43e882fe7880011e8f9ef
5af54e4a3ec2ea0015c0987b
5af9bf4b31c6510011db4241
5b45035ba8d92a00158a4577
5b4c2fa419cc9300225d8829
5b4ca3ae19cc93001e5da379
5b83d0621c10730011e0c42d
5b8575d4c1ff4e001a34f231
5b86bace3a692200111a1542
5b8f25127383ef02fa216b4b
5b92782f422e4d001e7a2770

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 15:04 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.25.dblayer.com).