Emergency Maintenance - aws-us-west-2-portal.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Sep 22, 2022 - 12:42 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Sep 22, 2022 - 09:49 UTC
Identified
We have identified the issue and are working on a resolution. Thanks for your patience.
Posted Sep 22, 2022 - 09:49 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-west-2-portal.0.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57eb5cfca91bfb0016000014
57fd4465c5c78a001f000002
5807c6d6028b010016000022
5807c8ba16559a001900000f
5833559616ab5a001b00002c
583f7dfc1d05950016000002
58518e80830445001b000001
58587851382bcf001a00000b
58656a0bde16160016000018
58837dde413a01001c000008
58c7594683a377001600005a
58ebdec1838d700011cf4d49
58f7bdb9e40cd00011655c25
5910eb50876c7200126884fc
59526f42b8a24a000ee676ff
59653c9321f7b600138fd86f
596e92d2c02393000ed9e832
5983ab02c6474303290010f8
599a3a6bf32fb60014002104
59c182b1c0574a001000218a
59c3f74ac7bf7c001f00b9a9
59d402664ae752001400151a
5a26202be7217e00183ed773
5a6665bebce8bd00153ad748
5a672ca9bce8bd00153b1a1f
59dc03718720f8001059c6e6
5a96fbdce16c090010886ac6
5ad12f755df65bd33fa165ab
5af1ee330b844a7de2c25209
5af501ac3ec2ea0015c08af2
5af974dce120fe353f5f500d
5b03375dc664a13534593c6e
5b04ce41ff156a0011b11376
5b0aefa93a1e660027e4223f
5b1a50018ee5fe0015dcd181
5b2811a4f98b1922b5dc7339
5b3c583aa8b1ad00196b1a06
5b463ee0a173050011aa1975
5b479ea7ecdf42002390b420
5b4d02ba3905920015f7ba16
5b63606abb1e0700190d56c2
5b80769730fb59000b2c7e61
5ba1abfb8cadf4001d16a3a1
5bb16a87c92831788ea1eec5
5bb977106f80c3001215dce0
5bd271139360c448ca57d0c0
5be48841d372c8001cc7d1f0
5bf9a76591f5a7000e8000d3
5bfa915991f5a70011801d7e
5bfb7f826aa06384c00db0ba
5c17f363f27619638b6548fb
5dea39b443c3cb000d133be4
5df6984544b97042a80df5e4
5e2044ba7044ed0013096351
5ef1152a53aa030017a9d233
5ef267eeb20ad20014dd73ce
5ef63db2f71fef00114b5c8e
5f0f7f01bcff950017c5ec71
5f2a11c8b43e0b0017947c9b
5f455af64a1124000c5226fb
5f51848ea22ab0000d1d1799
60f75a807d427d000be4a7a2
611401438a04e2000e4949e6
6128e1877d427d000de9406a
612bb8b2151f49000a96d702
612e43f2b078f6000c7dff5f
61b686deb1bf94000b317864
61bf9990ca5397000cba1d91
61c5b5190dbc22000cb79125
5e2f0689555b947db9573a2a
61dea1e8b5d264000b8081d6
5fa5c8d8103fa1000ee524a5
5da75b3298573842c77e0cec
62e9862cb43407000e217eca
62f1ab0d986756000c015281
62f349a8739516000fe71f0a
631f3c05761395000b1840c4
63232c94dc49b4000d30e53b

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Sep 22, 2022 - 09:37 UTC
This incident affected: AWS us-west-2 Region (aws-us-west-2-portal.0.dblayer.com).