Emergency Maintenance - sl-us-south-1-portal.52.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Sep 16, 2022 - 07:01 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Sep 16, 2022 - 07:01 UTC
Update
Capsules are being restarted.
Posted Sep 16, 2022 - 06:57 UTC
Identified
We've had to reboot the host to fix an issue.
Posted Sep 16, 2022 - 06:53 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-portal.52.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5c48a11e0bd4cc000bbc0404
5c504c2b8f9461000b7bc226
5c5812c88f946100117d1e04
5c59570c8f9461000e7d7074
5c638dd2fa07990011aa8f25
5c654d590ae82f736164b0ab
5c6762857da120261a5c10f6
5c6afe71c1b40300115a93db
5c6b3026fa0799000babde45
5c6c5c5de306fc7285dfef26
5c887585c2f7e10011570e3e
5c8ab1762bddb2000e98d9ba
5c9a72fb441fe26f5235dd90
5ca5290e4abe7700199bb226
5ca64f7a9b40cc50ca0ce1da
5ca8fa83dedddb0fad33a4ff
5ceea2c77b3a120010cd782f
5cf48e7f67eaad00192ecfab
5cf556a1f9839200197b5ef2
5cf61ea1c522ae1864e3ad02
5cfece2737f689001016f432
5d07f77abd224e0010cc95f8
5d0a916d11af51000daa17dd
5d1040fd0f4dc4001062e92d
5d1d033f3c81e30019d9b258
5d23602b3d0c69000d95f358
5d292306b96c3d6d5c4693ca
5d2f289cd53d4b0016a773a5
5d39bc08fcafc3000dd5e95e
5d3b1fc4fcafc30016d625cf
5d719c8a61ad870013d7c46e
5dceaf26cec0bc00137b73f9
5ed67ada4fbd582a7b50b23b
5eeb461cd3c09f0011f7043d
5f0cb107a0cdc70018e8a229
60105bcb103fa1000ef24c19
6014501abb50a5000d3a2600
602720ceec1e66000dd8ee02
603d6e29c900c1000b84db95
604fdc7e830239000caf7693
6065fa82549abe0009782624
606e0b7e32a156000ac3cc89
608fedb7f1048f000b8c45e2
609382de7714b2000aa62ec3
609b09d0591e48000b1a2fd4
610c6a0b433492000b0ebce5
610d3f578a04e2000b48b0e7

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Sep 16, 2022 - 06:39 UTC
This incident affected: Softlayer dal12 Region (sl-us-south-1-portal.52.dblayer.com).