Emergency Maintenance - aws-us-east-1-data.16.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 09:28 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 09:28 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.16.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56041bf70be3540062000001
574efa84f9ac03001e000001
5aeb21f0587d0a0019ed2d60
5b229becf98b190021dbcfc0
5b45035ba8d92a00158a4577
5b4c2fa419cc9300225d8829
5b8575d4c1ff4e001a34f231
5b86bace3a692200111a1542
5b8f25127383ef02fa216b4b
5b92782f422e4d001e7a2770
5b97f88d9434e0000b0f9994
5b9bf4173db6314e8a198516

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 08:58 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.16.dblayer.com).