Emergency Maintenance - aws-eu-west-1-memory.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 28, 2020 - 19:53 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 28, 2020 - 19:52 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-memory.0.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

54c20a58636f6d00ac190000
54c8fa9d636f6d00ac050000
54c9fb38636f6d00ac070000
54ff14ef636f6d009a030000
5500314b636f6d00a30b0000
552b927e636f6d00ac0c0000
553159e7636f6d009a000000
554a031f636f6d009a040000
5553cbfa636f6d0092000000
5559067d636f6d00a4030000
555c665e636f6d00a4080000
55fbb0c50f02470068000000
55fbc49cd89f100068000000
56caafebc5ad020016000012
56d6b45558b4cc001a000008
56dd9ec88e2e210017000009
56e62e2957d04a001f000007
56e823a719fedb0016000005
57ccece3213ce0001d00001e
57d98085fe7ea8001d000003
57ebd2d2e015fa0019000022
57fe8e138d73b9001c000007
580f299e7e32d4001600000a
580f3025ae8cf10016000008

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 28, 2020 - 19:30 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-memory.0.dblayer.com).