Emergency Maintenance - sl-us-south-1-data.9.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 17:21 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 17:21 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.9.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59b071a81e021a0011001aef
59b0cb448f17040015004fc0
59b1057d1e021a00190063b6
59b12d4c1e021a0011007311
59b1a32c8f1704001100a66a
59b1b883874a1c0010009072
59b23e75874a1c00140140b4
59b260791cf444001901212b
59b26e761cf44400110120a0
59b2d8221cf44400190153cb
59b3255e1cf4440015017f18
59b3653f8f17040019019b9b
59b427318f1704001901ba2e
59b43a228f1704001501a9d9
59b440738f1704001901bd9f
59b523031e021a001901bb05
59b525f41e021aa02a014761
59b56cf01cf444001101bbe3
59b5905f1e021aa02a01581f
59b635d11e021aa02a018036
59b66dde874a1c0018024965
59b68ebc874a1c0014025370
59b7460a011ffd0010001641
59b76e241577b700100021f1
59b76ee2c00f1e001800250f
59b7d33cf16d6e00140032aa
59b7dbd1011ffd0014002fbd
59b8333c1577b70010003e75
59b836a3011ffd0014003c91
59b847d6c00f1e0018004186
59b869fdc00f1e00140049d9
59b88267f16d6e0010005333
59b8aad9011ffd0010006096
59b8b0ebf16d6e001000617b
59b94f0b0b8c360014000077
59b953eb0b8c360010000136
59b9958bf65936001c000f3a
5a8dd3e1ff023e001904bacf
5a8e17bceddb0a0010773423
5a8e40c7ecbec300173568c0
5a8e462f9fdc260014129996
5a918947ecbec3016935b4e5
5a93f844ecbec308fc357c4a
5a94209bff023eae9b04b024
5a943c72eddb0ae4217715d3
5a9481819d43d80062b6b1cd
5a94dcae98b7b40010607678
5a95741217cec50010fad5be
5a95ca7b290fa20014e59e34
5a95fc04290fa20014e5a7db
5a962230d2400d00103d1357
5a9650d7d5fefd001c93f611
5a96c6abd5fefd0020941ee0
5a96d3339d3c0c0010947cb9
5a971c1ad5fefd00209440c8
5a9777187b832b0014c98c46
5a979d286b3b7b0018ffee93
5aa24a5678b5c70015804768
5aa40ba267df370014cfa572
5aa70c5f28c53b001866b460
5aa78f371cf75f0010934bcc
5aa7ca832b7e1b00148272bd
5aa7e9c52b7e1b00108279b2
5aa83fe52b7e1b0018828efb
5aa8ee1e277b720010ec4d2a
5aa91ddbac3ecb00188f807e
5aaad76c6d62190018d06dc4
5aabe0af6d62190010d0a9b8
5ab1269035d53b001448edc2
5ab193c235d53b26cf48c0bd
5ab237b5ad4d080025678099
5ab25431653d37001155ff7b
5ab2550035d53b26cf48ed22
5ab2722aad4d08012967806a
5ab4f424c580b200247a5f69
5ab512280830f1001bdc2781
5ab528574bd3110015192065
5ab5296d4bd311001519209d
5ab5568eb19d9900181c8713
5ab56c84372c0e0010fa5b8d
5ab5adff65a736001596042c
5ab824e34bd31100191947f4
5ab85dcd88f65a0010e54675
5ab85f4e4bd3110011196cbb
5ab8aded372c0e0010faa016
5aba54514bd311001519f40d
5aba64a7e1368f0010fa0287
5aba6a73e1368f0014fa05be

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 16:34 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.9.dblayer.com).