Emergency Maintenance - gcp-europe-west1-cpu.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Sep 20, 2022 - 10:33 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Sep 20, 2022 - 10:28 UTC
Identified
This instance has been automatically migrated to new hardware.

We are restarting capsules.
Posted Sep 20, 2022 - 10:24 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

gcp-europe-west1-cpu.2.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

58da9de437d7d6000efaf576
5979bc3defaafb00143654db
599ee330f32fb6001000d80f
59d36db7c948ca0026006308
59e88a71cf91530024859270
59edd9a02f942800196227e8
5a4bdea99f505f00100c2ff0
5ab0f625821ffb00110daa20
5af1599b587d0a7f19f0be49
5b38b6d214d08c0019064b7a
5b3a3ec32c93b300115a2cf5
5b47dc0ebd93fc001560e93a
5b556e851c0fc2001d130aa5
5beb1c41efc41e000eb4627a
5c07daaff342900017dcbff1
5e46d9db20cdcf4632009f6d
5e46db403dd82b632db0bcc2
5e46dddef29ae84e978aed83
5e484a3920cdcf6c76000576
5e484aaf3dd82b52b1b14d73
5e53121e1c22210bfa70133e
5dcd77da9ba01f00161b9cf2
5dc53d99312020000d3a87f7
5e7e3a6efc2f9048f33c30a3
5e7e6c2bfc2f9010c33ac7b9
5e7e6dd79f80d006fcb371bc
5ed78d812b462d0011dc3045
5f55c7de1f2bc2000cc96581
5f574d420ae1f7000c815d43
5f70cb16ed20fa000b4cb3cc
5f840ae75d51f7000b934780
5f885402fd894f000c2b66ad
5f9036aa48bf9d000e9f13c8
5f9821fce409fa000e84d2e9

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Sep 20, 2022 - 10:21 UTC
This incident affected: Google Cloud eu-west-1 Region (gcp-europe-west1-cpu.2.dblayer.com).