Emergency Maintenance - aws-us-east-1-utility.14.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 12:30 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 12:30 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.14.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5705588ca028fc001a000007
57081cb0183dd40016000001
577ea7364d5a64001900000d
5783f008891eb6001e000036
56daceaccdea570016000000
56ce7703a9865f0016000002
56d0a9150290d6001e000000
56f23f3eb473a4001a000006
56f09c1974e8210016000003
56f37f76ca14cd0010000002
56fc8e33b13dee001a000001
56f3f1a64c1dca0016000001
5718e89ddb4f9b001a000004
5719716372f193001e000001
56db6dc9549705001a000002
56df29847b0c750010000000
56da82e6450d9a001b000003
56d8b01b8c5ad5038d000004
56def39538cf1e0016000008
56e096f8482a2f001e00000e
56e1c0521c0a48001e000001
57126b72eff4fe001e000009
56d4b5f208959a001e000000
56d4981e54d8d00016000000
56d6fda5403137001e00000b

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 11:36 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.14.dblayer.com).