Emergency Maintenance - gcp-us-east1-cpu.7.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 11, 2021 - 10:00 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 11, 2021 - 10:00 UTC
Identified
Host is back up and capsules are being restarted
Posted Jan 11, 2021 - 09:57 UTC
Update
We need to performed an unplanned reboot on this host. It is not expected to take long.
Posted Jan 11, 2021 - 09:51 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

gcp-us-east1-cpu.7.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5aa0bd4d58b8c80014c19838
5acbbd2fcaacf4025e14c341
5ade27607ddf5667dd2453b5
5ade27ed1f50d00015b75903
5aeb06a17852907030d8b18a
5aefc32c7852906e0ed9db99
5af312757852906382d9c439
5af3b3082fe7880011e8eb0c
5afa5883e120fecb655f4fe0
5b0279d2c664a1001559ed12
5b1478ead297985d60508a4c
5b147964d297985d60508a6a
5b16ee5d1ef7ce00116bab94
5ba013c24ce0d90d9ad15b91
5c0ef353de2c21619f0bd42f
5c19635df27619638b65893a
5c4a30920bd4cc0011bc42f7
5c524e53dba5b900111e9d13
5c587d7adba5b9000e1faec4
5c658b080ae82f736164b176
5807ca76028b010019000008
5807e80c16559a001900001a
59b6c7af0deffb001800014e
5ac4f4ad542c300a607e4dbd
5973ec0b1f19f6001209cc2b
58b7286e5f9780001600000a
587a7ecfee893b0019000001
57e93125bf49b4be17000004
58b71bf45f9780001d000003
5f7a4b6ded20fa000c4e67d2
5fd7ae0718649d000e43ce07
5fd7acf2c8c4ac000dc98554

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 11, 2021 - 09:50 UTC
This incident affected: Google Cloud us-east-1 Region (gcp-us-east1-cpu.7.dblayer.com).