Emergency Maintenance - sl-us-south-1-utility.11.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 21:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 21:46 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-utility.11.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59dda49d2beb850015046d10
59de341e2beb8500150487e1
59de54118720f800105ab117
59de66a5c9ecc400103251f9
59de699e2beb850011047b61
59de79b48720f800105abb07
59dea61ac9ecc40010327104
59df03618720f800105b1820
59df3c41bcacdc00105325c0
59df5263bcacdc0018533771
59df61d8c9ecc4001032cd6e
59df7f84c9ecc40014330e4d
59df814c2beb85001104fc77
59df8904bcacdc0014532a6e
59dfb487c9ecc4001832b812
59dfdc2947a2a100140ef534
59e01fc147a2a100100f34ab
59e091d2a4eca3001017cfd8
59e0aecb47a2a100140f5878
59e0c32947a2a100140f5a68
59e0c4d947a2a100100f65f7
59e0cecd47a2a100140f5b53
59e0f1b046c6f00018a179da
59e0f51147a2a100180f6539
59e182b7a4eca30010183845
59e1b22747a2a100100fd03f
59e22d34a4eca30010184751
59e2497347a2a100180fcabe
59e276dfa4eca30018182a87
59e3681846c6f00014a1f6f0
59e4108547a2a1b0390f1776
59e466d847a2a10018100594
59e468f246c6f00010a217e5
59e49212bfd9cf001476db12
59e4c41447a2a10018100810
59e4cf31a4eca30014186fb2
59e4e8b2a4eca300181864dd
59e5039046c6f00018a21e4a
59e5e919bfd9cf001476fc0e
59e5ec9ea4eca3001018ac4f
59e5ef01a4eca30014188fda
59e6106f47a2a1c58a0ee9f4
59e615f8bfd9cf001076f130
59e61b03bfd9cf00147704d7
59e62123cd3ae80014a6ee9c
59e629a063336700108d7d95
59e6a5fe2596d00014d4fc27
59e6fda22596d00014d542ec
59e6fe1dcc3d1c001cb33c5a
59e71439acff1d0018e07a82
59e71aabacff1d0010e080db
59e71b22cc3d1c001cb34d70
59e72e3a2596d00010d55566
59e7871abadc760014b539ce
59e7d8e9cf915300208534c6
59e7f543cf9153001c8542e7
59e90745dc9a34001ce1e2a5
59e915f5cb366e0010a903e2
59e954addc9a340020e221b2
59e9c53ad3ffb7001002b0e5
59ea7c1f21bbbb001096f4a6
59eaddee5c71670015823b50
59eb2e4f21bbbb00109750c8
59eb3b085c716700198261fd
59eb909821bbbb00109754be
59ec901bffdcf6001582337a
59ed1ad72f9428001561d6a3
59ed1f7121bbbb001097f151
59ed6a91ffdcf60011820edf
59ed6f7fffdcf6001982c6b9
59ee1e5adde2950018c4f2a8
59ee4273f26f700010140782
59ee5a747def9f001111e738
59ee6b7b7def9f001911f12b
59eee2a61152a2001547e475
59ef41aa7def9f00151255ea
59ef8a629efd490010086ba5
59efb2b57f4bee0011382e61
59f0179f25ea040010ee747c
59f01fb825ea040014ee719a
59f02fbd25ea040014ee7c01
59f059ae7b28650018e7f7e7
59f0abb28eae2e00142237dc
59f0e757db61bd001090cfb5
59f1047875809e0015c16c74
59f11725db61bd001090ea90
59f13c12b7ce3b0011513d28
59f14498db61bd00109120a4
59f14fcedb61bd001891251b
59f185d775809e0019c1d164
59f1cc56b7ce3b001151692b
59f1d27275809e0011c1cfd1
59f21e70e2ece800181b98c7
59f31b1c829561001f317e98
59f6296956fcbf0019e55cf6
59f6c1e9d2ae7c00103509b2
59f6d0170794342f26fdc2f6
59f7733ed2ae7c001435713b
59f8766238702900108b9156
59f8be2838e4ae00184064eb
59f8d93451233400142a1dfd
59f9182f51233400102a4a8d
59fa2b4e0977970025541887
59fa5280d97b970015ddaa33
59fb3a6d86ff760014829c95
59fb3aaf86ff7600188283b4
59fb3b10d97b970011de21d7
59fb3b588e3cd4001caf9caf
59fb49fbd97b970019de1d56
59fb6d4a86ff76001882866b
59fc8c54fc0111001428d61b
59fc8cd6d97b970015dea4fb
59fcaff709c9ec001042237d
59fff96fb7d6f00015b202d3
5a0091ffb7d6f00011b21b07
5a00b63ab7d6f00011b21de1
5a00efde704fad0019d2bcbc
5a0100e4b7d6f00011b24acb
5a0102d2b7d6f00015b24a5e
5a01864d09c9ec00144441c5
5a01a2ad704fad0019d3231f
5952950f3f0816001100010b
59588e2538302100180015d1
59679bcd39dc700019001f98
59679beb39dc700011002383
59679c209567df001000243f
5975c6f4cb9e6c0014002b45
5978a20b6e0d910014000f48
5979ad4a7aa45e0017000a33
59808ba5b349c4001000391d
5a09cbecb7d6f00011b5fb4a
5a0d73d3f5da7f0010a12e29
5a0dc3cc045dd0001b8b0389
5a46a6ea27b04a0010091927
5a46a79127b04a0018091571
5a481f829f505f00140ac621
5a5472a30bb58f0016e2e305
5a55205eceb775001995478f
5a5c0e59c607ae0011bb3907
5a5d03e7ceb7750011977dd2
5a5d498d0bb58f0016e53096
5a5e21740bb58f0010e4fc42
5a5e3afe0bb58f0014e5bb36
5a5f526cc607ae0011bc2c30
5a8b4c4b0e77690015edf342
5a8b8ad70e77690019ee22fe
5a8c66c833bf3e0022306a57
5a8c9a0333bf3e0022307e0f
5a8f661545f1fdbc7c21a956
5a943c72eddb0ae4217715d3
5a9481819d43d80062b6b1cd
5a95741217cec50010fad5be
5a9650d7d5fefd001c93f611
5b1e99d3ddb12300198faf51
5b202bcdddb123001590045c
5b206246a00e4b001f1554a2
5b211696a00e4b001f158a24
5b2266f7f98b19001ddbd27c
5b23b6ddf98b190021dc0924
5b279d34bd3159001a636776
5b27e94abd3159001663820a
5b29026a594c6979b774cfd6
5b2a130642766300276a5416
5b33d73bc7d12000272a6580
5b3538e239c6ca0022a13d05
5b3e9d9da8b1ad00156b5841
5b68697a47fd930019a91bc4
5b6afe15c8985c000c62e59f
5bad29688807bd2dda5419ad
5bb4c1435d1e8acbe3656337
5bb63cb3b000a80265b71cac
5bb75c3d3bc491068f7c5b8f
5bbcf30b248a18000e05f63f
5bbd0ae2757895000f3bec5d
5bc4972d75ea6522f648ad3c
5bc62af50da8fd000e386e0e
5bc7770b89ca490011a07115

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 21:08 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-utility.11.dblayer.com).