Emergency Maintenance - aws-eu-west-1-data.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 28, 2020 - 19:28 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 28, 2020 - 19:28 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-data.0.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

58dce2154c59040014372d7c
58dce998a99fd5000e01f430
5943dc1e74bc33000ec2b100
594bea88d643d00015119144
594beaacaec7c5000fff60f8
5953c43be94071000e52e360
595559eb2458f0001438885b
5aafe08d2f04530010aacf53
5ab1ae1735d53b0010493261
5ab21db2821ffb00110df44e
5ab230c3653d37475f555d4e
5dbaf89909f3e60016fb4c83
5dbc495909f3e60019fb8022
5de0f5cbf3521c001646d717
5de0fdd14cacf700108a8c6d

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 28, 2020 - 18:39 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-data.0.dblayer.com).