Emergency Maintenance - sl-us-south-1-data.42.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 11:35 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 11:35 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.42.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b5a143236cc1a2fba8f98f5
5b5a40cf36cc1a00169015d3
5b5b827236cc1a00169058cc
5b5e279036cc1a001a90b84b
5b5f61b4bb1e0700110cabd6
5b5fe79e3223a70022074d3f
5b60872745e9190012932ee1
5b60b4fcbb1e0700110cf7b2
5b60c13bbb1e0700150cf7c3
5b60e4d445e91900169336e3
5b6115323223a700260775d3
5b612381bb1e0700110d132d
5b620fa1bb1e0700150d37d2
5b631ac0bb1e0700190d53b1
5b631b703223a7002207e963
5b6361c9bb1e0700110d84e4
5b6361dbbb1e0700190d56e8
5b6605ef6470ff001c079d80
5b68697a47fd930019a91bc4
5b698b45c8985c001262920f
5b69da7b9fb185001f42c477
5b69e6499fb185001c42c4d0
5b6c7a74c8985c000c631bf3
5b71db55c10bfb000b9a5548
5b72dfa74e426c0011cbf93e
5b73247a0b8f96000e23baaa
5b733c674e426c000bcc275f
5b73470c4e426c000ecc148f
5b7385474e426c000ecc28c7
5b74479a4e426c000bcc6886
5b747e5b4e426c000bcc699b
5b748a597365080017cde82f
5b74f092736508001ace0d31
5b752c45736508001dce19a2
5b75a710736508001dce236c
5b78e926736508001dcebe98
5b7a5f67225a53000e3d53aa
5b7b02a17f8491000be4b1e4
5b7bb8f64f42a0001ccec5e3
5b7d2dbf30fb5900112bfd5c
5b7da9b430fb59000b2c021f
5b7de8891c1073000bdf905b
5b7debf530fb59000b2c0339
5b7eccca30fb5900112c430d
5b7eeaf330fb59000b2c42db
5b7ef1b73d8c02001f6bcde1
5b7f76cb3d8c02001f6be400
5b7fb6243d8c0200196bffa1
5b801c011c10730011e0120e
5b80713a30fb59000b2c7e08
5b83bd413d8c02001f6ca6ef
5b8427073d8c02001f6caeea
5b85374d3d8c0200196ce6e8
5ba409628807bd001e5369cc
5ba409e28807bd001e536a20
5ba40a1ec928310011a1eeea
5ba40a4ac92831000ba1ef02
5ba40b9c8807bd001e536a95
5bc6e5d889ca49000ea06639
5bc6f2f589ca490011a06c4d
5bc76aa189ca49000ea06be3
5bc7770b89ca490011a07115
5bc89e7f6d4d4f000facce33
5bc8a8039360c4001157eda3
5bc90764214216001bfa4c24
5bc99f2f9360c4000b5830f2
5bc9ec226d4d4f000cad125e
5bcb3b6f2142160018facfd3

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 10:28 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.42.dblayer.com).