Emergency Maintenance - aws-eu-central-1-memory.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 15:30 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 15:29 UTC
Update
Capsules have been re-created. Deployments are returning to full health.
Posted Jan 15, 2021 - 15:20 UTC
Update
This host has suffered hardware failure. We are migrating it to new hardware and recreating capsules.
Posted Jan 15, 2021 - 14:53 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-central-1-memory.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

588085d9868949d1ac000030
588247be6983e76ca400000b
594b87bc8bd4fc0011cd1b0d
5a155b8e123a2100181ce324
5a646421bce8bd00113aba3a
5a70589e72babf0010cee9de
5a81c41885a7140010751140
5a8c4d2b30f9eec005a2b851
5ad99f6b80ed3b002066062d
5afbe17c3ec2ea0015c1b76c
5b59980fa1ee500015b1e53b
5badf83f5d1e8a45d6662c22
5c3356bdc090cd000ee617d1
5e7688b7fc2f903eb83b39ce
5e778363fc2f903eb83b4fca
5e833cab1a02d10f999ccf3c
5e839f58432c463254e13a9b
5e8cd7e791b3a0682f08cc33
5e9d6d11430cfc001442ad23
5ea82fed67e3ba00173b3456
5ea8e4f5d53a410014254bf8
5eaa8f774476cf000edea3dc
5ec247fb68d2af000ede2c2e
5f0c1e0c72c3880011b371a6
5fad4aa635f85c000ee08889
5fcf69d535f85c000be4df7a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 14:53 UTC
This incident affected: AWS eu-central-1 Region (aws-eu-central-1-memory.2.dblayer.com).